Sponsored Links

Sponsored Links

 

FckPSN v0.8 - Supports PS3 Firmware Under 3.55 & RubyDNS v0.4

1350°
108w ago - Following up on last week's revision, today PlayStation 3 developer drizzt84 has updated FckPSN to version 0.8 to support PS3 Firmware under 3.55 and RubyDNS v0.4.

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / OpenPS3FTP-v1.5.zip / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Prerequisites

  • CA27.cer, dev_blind.pkg, FckPSN-v0.8.exe
  • OpenPS3FTP v1.3 or later

ChangeLog

v0.8: Re-add support for firmwares older than 3.55
v0.7b: Should fix problems with Kmeaw, geohot, or any other CFW (Windows/Linux instructions have also been updated).
v0.7: Add support for 4.11 spoofing
 
Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links






Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News