Sponsored Links

Sponsored Links

 

PS4 AC1D Flash Tool Manager GUI by CFWProphet for PlayStation 4 Out

400°
13w ago - Following up on reporting the PS4 Vulnerable to Heartbleed rumor, today PlayStation 4 developer cfwprophet made available a PS4 AC1D Flash Tool Manager GUI application which can read and write from the PS4 Macronix NOR Flash chip with the use of a Teensy++ 2.0 USB development board and judges' SPIWay.py script.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

PS4 AC1D Flash Manager
(c) cfwprpht [Free to use for Every One !!]

What it is?

This is a Tool to handle the PS4 Macronix NOR Flash. It can Read/Write the Chip with use of Teensy++ 2.0 USB Dev Board. But there for...
 

Unofficial PS3 MFW Builder v0.2.3 Pre-Release by CFWProphet Arrives

1150°
80w ago - Following up on the previous update, today PlayStation 3 developer [Register or Login to view links] has shared a pre-release of what he calls Unofficial MFW Builder v0.2.3 followed by v0.3 with the changes below.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] (works fine with emer_init.self) by haxxxen / [Register or Login to view links] by haz367 (via pastie.org/6081909) / lv0_patch.zip by zecoxao / [Register or Login to view links] (lv0tool compiled with cygwin...
 

Team AC1D Uncovers How Current PS3 Games Work on Lower CFW

1350°
132w ago - Below is an update from our Team AC1D ongoing thread on how current PS3 games work on lower Custom Firmware.

Finally, after a long period of a scene that got riddled by money hungry dongle suppliers we uncover this big scam and show you how things actually work.

First of all, none of the code the dongles use comes from the creators. All files used come directly from higher PS3 firmwares. This works by using plugins / SPRX's who are basically just drivers, from a higher PS3 firmware.

To get games to work, you need to use the files from higher firmwares, that games require. Those plugins we are talking about, also have the decrypt information stored in them that the games use to work.

Some of the newer SPRX's are compatible with older firmwares and can be used on older firmwares quiet easily. All you need to do is place them in the right folder and that's it.

Of course this procedure doesn't work with all the games quite so easy, some of the 3.6+ games load right away, others need some fixing. This fixing is done by patching the SPRX's to work with the lower firmware. Porting the drivers, so they can work with lower firmwares should be the easiest...
 
Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links






Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News