Sponsored Links

Sponsored Links

YouTube v1.2 Plugin for Showtime PS3 Media Player is Updated


Sponsored Links
163w ago - Following up on his previous release, today PlayStation 3 developer facanferff has updated his YouTube Plugin to version 1.2 for Showtime PS3 Media Player fans.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror)

Below is the changelog and notes, as follows:

YouTube v1.2 Plugin for Showtime PS3 Media Player Changelog:

  • Add: Setting to enable/disable user actions
  • Add: User Actions: Like/Dislike videos, add to favorites, create comment, add contact, add to watch later playlist, add subscription (User and Channel)
  • Add: Default folder of feeds have now logos
  • Enhancement: Remove Debug setting
  • Enhancement: Cleanup Video page in Advanced mode (should be faster now)
  • Fix: If Related/Response feeds were empty would get an error

Notes: Place download in "USRDIR/settings/installedplugins/" folder in the Showtime directory.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 2w ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 2w ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 2w ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 2w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 2w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News