Sponsored Links

Sponsored Links

Sony PS3 Debug / Test Firmware 4.10 Update is Now Available


Sponsored Links
149w ago - Following up on the previous leak, this weekend the Sony PS3 Debug / Test Firmware 4.10 update has surfaced for both PlayStation 3 collectors and developers from an anonymous source.

Download: [Register or Login to view links]

As always, keep in mind these PUP updates will currently NOT install on a retail PS3, and so they are intended for examination and comparison purposes only.

We have 100% confirmed that running this updater on a retail PS3 will not damage it, however, it will give the following error before the installation completes: The data type is not supported. (8002F029)




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 274 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#19 - snowhill2 - 183w ago
snowhill2's Avatar
i have a DECHA00A- i think sony have blocked the downgrade from lower then 3.56 with the test unit! i hope i'm wrong.

ps: here in the forum is nowhere a 2.50- only a 2.53?!

#18 - luix - 183w ago
luix's Avatar
what model of debug you have, an old dechc-a/j or a new slim test? i think its a new slim, so my idea doesn't work for you, i had an old phat ps3 test, a dechca, i always had the possibility to downgrad to 1.0 and any other version. do you have downloaded the 2.5 update from this site, try this one.

hope it helps you, would be sad to here that you can't downgrade anymore.

same here, greets from austria

#17 - Prince Valiant - 183w ago
Prince Valiant's Avatar
Already bought a second PS3, it will be interesting to see where this goes though.

#16 - snowhill2 - 183w ago
snowhill2's Avatar
yes, i know- but it only will downgrade from 3.60 to 3.56! in recovery mode it say put in a firmware up from 2.50 but every time i become an error??!!

i hope anyone can help me!

#15 - the wire - 183w ago
the wire's Avatar
Just put in the 3.41 firmware and install it, tests can do that.

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links