Sponsored Links

Sponsored Links

Showtime Repack v3.1.265 (Unofficial Build) for PS3 is Released


Sponsored Links
176w ago - PlayStation 3 homebrew developer Redsquirrel87 has updated the PS3 Media Player today to Showtime Repack v3.1.265 with the changelog detailed below, as follows:

Download: [Register or Login to view links]

Showtime Repack v3.1.265 (Unofficial Build) for PS3 Changelog:

  • PS3: Add some debug when shutting down cell vdec
  • Video thumb: Correct file size of thumb PNG
  • Video thumbs: Plug severe memory leak
  • PS3: Do netFreethreadContext()
  • PS3: Fix row misallignment when scaling and converting YUV -> RGB for video thumbnails
  • OpenGL-ES compat fixes
  • Upnp: Add support for switching into "image" mode of browser
  • Upnp: Don't say we have more items if we dont
  • Glw: No longer let overscan compensation (underscan) scale down video.
  • Don't crash if javascript executions fails during search query
  • Lang: Update Danish translation
  • Spotify: Add support for delete from playlist
  • Store video settings





Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!
Sponsored Links
Sponsored Links

Comments 599 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#559 - fany33 - 6w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 7w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 7w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 9w ago
washington62788's Avatar
Thank you

#555 - haselhof - 11w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 11w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 11w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 12w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 14w ago
antcarlovisk's Avatar
thanks a lot !!

#550 - spideygower - 14w ago
spideygower's Avatar
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

 

Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News