Sponsored Links

Sponsored Links

Showtime PS3 v3.2 with Multichannel A/V Bugfixes is Released


Sponsored Links
171w ago - Today PlayStation 3 developer Andreas Oman has officially updated Showtime PS3 Media Player to version 3.2 which includes Multichannel A/V playback bugfixes as outlined below.

Download: [Register or Login to view links] / [Register or Login to view links]

To quote: "3.2 is finally done. The changes from 3.1.228 is mostly bug fixes for multi-channel audio and video playback.

For a grand total of what was made in 3.2. See here:

[Register or Login to view code]

Or 250 files changed, 19482 insertions(+), 4878 deletions(-) as git diff --stat 3.1...3.2 would have put it.

If any more severe issues will arise in 3.2 I will make a 3.2.X release because the 3.3 will start off with quite a bumpy ride me thinks. Let's see what happens."

I don't know if the official build still don't install on fw 3.41/waninkoko, this one does: jaensch-koloska.de/maximilian/ps3/showtime/showtime.zip




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 1w ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 1w ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 1w ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 1w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 2w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News