Sponsored Links

Sponsored Links

Showtime PS3 Media Player Testing Build 3.99.23 Update Arrives


Sponsored Links
136w ago - Following up on the Showtime PS3 Media Player 3.6.4 Stable Build comes Showtime PS3 Media Player Testing Build 3.99.23 today from PlayStation 3 developer Andreas Oman with the changes outlined below.

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime Mediacenter - Official Testing Build 3.99.23 Changelog:

93fd5b7a Rename downloadcache - .downloadcache
6404f604 autobuild: Fix a typo
15928b98 Fix missing switch
fbb7c586 Fix typo
d6c26e53 deb builds: Set correct arch
badaa974 Fix invalid format again
f5e43f20 Fix invalid format
98280328 Autobuild: Add support for versioned artifacts
eca5d672 ps3: Don't build twice
728949fe More autobuild fixes
7812aacf Add support for building on ubuntu precise
0e2e94b5 Fix incorrect Build-Depends:
3e6b3f1b Add build deps




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 1w ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 1w ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 1w ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 1w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 2w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News