Sponsored Links

Sponsored Links

Showtime PS3 Media Player Testing Build 3.5.176 Update Arrives


Sponsored Links
135w ago - Following the previous revision, today PlayStation 3 developer Andreas Oman has updated Showtime PS3 Media Player Testing Build to version 3.5.176 addressing memory issues with the changes outlined below, as follows:

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime PS3 Media Player v3.5.176 Changelog:

3.5.175-g1f7c531

Add support for continuous playback of all video items in a directory.

This needs to be enabled in the video playback settings (default off)

  • Fixes #501
  • Fixed #530
  • Fixes #864
  • Fixes #875

3.5.171-gf1b3001

Write logfiles to disk (in cachedir).

These logfiles can be obtained from [Register or Login to view links]

3.5.134-g7d1f686

ps3: Switch memory allocator to TLSF

This is another attempt to fix the out of memory issues that has been plauging Showtime for quite some while. So far it looks much better than when using jemalloc.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 555 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

keylimb's Avatar
#540 - keylimb - 43w ago
Thanks !!

zazoon's Avatar
#539 - zazoon - 43w ago
Update: I have formatted ps2 system , put new mutliman 4.53 now i see all the plugins but i can it all them it say: http error 40.

Any idea what to do next ?

Internet connetion is ok , i have tried showtime version from multiman and no go , make an update to newest from multiman and still nothing.

zazoon's Avatar
#538 - zazoon - 44w ago
I have Showtime problem with installing plugins ! Both standalone and multiman version don t work. I have reinstall - update / upgrade rogero 4.50 & multiman - still nothing. Update to Steven CEX-4.53 & newest multiman - still nothing.

No plugin in apps ! I have deleted multiman and showtime and then update system bouth with rogero and Steven - and still nothing.

I have tried and search for alternate plugin repository url. Did not find it ! This are versions of showtime i have tried and no go :

Showtime 04.03.582 [CEX]
Showtime 04.03.536 [CEX]
Showtime 04.03.479 [CEX]

Update all version to new one and still nothing !

Any idea what to do ?

cuah's Avatar
#537 - cuah - 44w ago
Getting error 404 when attempting to install plugins in showtime version 4.3.536. Seems like it cannot connect to internet. PS3 has internet connection and I can see browse on it fine. Any suggestions pls...

tim132's Avatar
#536 - tim132 - 45w ago
I was wondering whether there's a way to add imdb.com to collect metadata of my films?

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News