Sponsored Links

Sponsored Links

Showtime PS3 Media Player Testing Build 3.5.176 Update Arrives


Sponsored Links
139w ago - Following the previous revision, today PlayStation 3 developer Andreas Oman has updated Showtime PS3 Media Player Testing Build to version 3.5.176 addressing memory issues with the changes outlined below, as follows:

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime PS3 Media Player v3.5.176 Changelog:

3.5.175-g1f7c531

Add support for continuous playback of all video items in a directory.

This needs to be enabled in the video playback settings (default off)

  • Fixes #501
  • Fixed #530
  • Fixes #864
  • Fixes #875

3.5.171-gf1b3001

Write logfiles to disk (in cachedir).

These logfiles can be obtained from [Register or Login to view links]

3.5.134-g7d1f686

ps3: Switch memory allocator to TLSF

This is another attempt to fix the out of memory issues that has been plauging Showtime for quite some while. So far it looks much better than when using jemalloc.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 1w ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 1w ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 1w ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 1w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 2w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News