Sponsored Links

Sponsored Links

Showtime PS3 Media Player Stable Build 3.6 is Now Available


Sponsored Links
133w ago - Following up on his last Testing Build revision, this weekend PlayStation 3 homebrew developer Andreas Oman has updated Showtime PS3 Media to Stable Build version 3.6 followed by 3.6.1 with the changes outlined below.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime 3.6 Changelog:

Bug #416: DVD Playback Error (dvdnav Error or black screen)
Bug #442: Video Image compressed horizontally
Bug #507: Failed .iso playback
Bug #662: Showtime 3.1.203 not playing .MP4 Movies
Bug #744: V/A out of sync after pause for some time
Bug #759: Subtitle fails to load
Bug #870: SMB:// - access denied
Bug #885: Wrong subtitle
Bug #886: showtime won't play 4.0 audio tracks
Bug #888: Subtitles wont be detected if a point is used in the name
Bug #890: MP4 Container issue
Bug #893: Showtime UI going into image viewing mode when there is only 1 image in the directory
Bug #894: Image mode showing image file which is not found in the directory
Bug #901: Headweb plugin does not ask again for credentials if it fails to auth
Bug #914: Showtime won't play 3.0 audio tracks
Bug #918: Only 1 Set-Cookie headers inestead of all in httpPost (and possibly httpGet)
Bug #923: ass subtitles support bad unstable
Bug #927: video segment selection crashes FAT ps3
Bug #929: Showtime won't start playback if subtitle is empty
Bug #932: Update plugins page for showtime
Bug #948: Back from pause audio / video are desynch.
Bug #956: External subtitles not listed if subtitles in MKV (UPnP)
Bug #959: Video titles displayed wrong.
Bug #961: Continuous Playback Problem
Bug #963: Black screen with audio starts then crashes system with certain x264 .mkv
Bug #965: Error when getting http file
Bug #968: three subtitles bugs
Bug #974: Autoplay feature causes "cpu to slow" on the next one
Bug #975: fflockmgr() potential memory leakage
Feature #501: Consecutive reproduction of files
Feature #530: Enable continius play
Feature #640: MP4 codec support
Feature #657: "AppedItem" Cookies
Feature #753: VOB file continuous playback?
Feature #864: Autoplay next movie
Feature #867: HTML Codes, Characters and symbols convertion
Feature #875: Video playlists
Feature #921: DVD FOLDER
Feature #926: continuous playback
Feature #930: Return location property in httpGet/httpPost
Feature #931: Create link to the latest testing build in download page
Feature #941: Item View Background
Feature #946: Reveal headers in httpGet request without loading file




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 555 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

keylimb's Avatar
#540 - keylimb - 43w ago
Thanks !!

zazoon's Avatar
#539 - zazoon - 43w ago
Update: I have formatted ps2 system , put new mutliman 4.53 now i see all the plugins but i can it all them it say: http error 40.

Any idea what to do next ?

Internet connetion is ok , i have tried showtime version from multiman and no go , make an update to newest from multiman and still nothing.

zazoon's Avatar
#538 - zazoon - 43w ago
I have Showtime problem with installing plugins ! Both standalone and multiman version don t work. I have reinstall - update / upgrade rogero 4.50 & multiman - still nothing. Update to Steven CEX-4.53 & newest multiman - still nothing.

No plugin in apps ! I have deleted multiman and showtime and then update system bouth with rogero and Steven - and still nothing.

I have tried and search for alternate plugin repository url. Did not find it ! This are versions of showtime i have tried and no go :

Showtime 04.03.582 [CEX]
Showtime 04.03.536 [CEX]
Showtime 04.03.479 [CEX]

Update all version to new one and still nothing !

Any idea what to do ?

cuah's Avatar
#537 - cuah - 43w ago
Getting error 404 when attempting to install plugins in showtime version 4.3.536. Seems like it cannot connect to internet. PS3 has internet connection and I can see browse on it fine. Any suggestions pls...

tim132's Avatar
#536 - tim132 - 45w ago
I was wondering whether there's a way to add imdb.com to collect metadata of my films?

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News