Sponsored Links

Sponsored Links

Showtime PS3 Media Player Stable Build 3.6 is Now Available


Sponsored Links
137w ago - Following up on his last Testing Build revision, this weekend PlayStation 3 homebrew developer Andreas Oman has updated Showtime PS3 Media to Stable Build version 3.6 followed by 3.6.1 with the changes outlined below.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime 3.6 Changelog:

Bug #416: DVD Playback Error (dvdnav Error or black screen)
Bug #442: Video Image compressed horizontally
Bug #507: Failed .iso playback
Bug #662: Showtime 3.1.203 not playing .MP4 Movies
Bug #744: V/A out of sync after pause for some time
Bug #759: Subtitle fails to load
Bug #870: SMB:// - access denied
Bug #885: Wrong subtitle
Bug #886: showtime won't play 4.0 audio tracks
Bug #888: Subtitles wont be detected if a point is used in the name
Bug #890: MP4 Container issue
Bug #893: Showtime UI going into image viewing mode when there is only 1 image in the directory
Bug #894: Image mode showing image file which is not found in the directory
Bug #901: Headweb plugin does not ask again for credentials if it fails to auth
Bug #914: Showtime won't play 3.0 audio tracks
Bug #918: Only 1 Set-Cookie headers inestead of all in httpPost (and possibly httpGet)
Bug #923: ass subtitles support bad unstable
Bug #927: video segment selection crashes FAT ps3
Bug #929: Showtime won't start playback if subtitle is empty
Bug #932: Update plugins page for showtime
Bug #948: Back from pause audio / video are desynch.
Bug #956: External subtitles not listed if subtitles in MKV (UPnP)
Bug #959: Video titles displayed wrong.
Bug #961: Continuous Playback Problem
Bug #963: Black screen with audio starts then crashes system with certain x264 .mkv
Bug #965: Error when getting http file
Bug #968: three subtitles bugs
Bug #974: Autoplay feature causes "cpu to slow" on the next one
Bug #975: fflockmgr() potential memory leakage
Feature #501: Consecutive reproduction of files
Feature #530: Enable continius play
Feature #640: MP4 codec support
Feature #657: "AppedItem" Cookies
Feature #753: VOB file continuous playback?
Feature #864: Autoplay next movie
Feature #867: HTML Codes, Characters and symbols convertion
Feature #875: Video playlists
Feature #921: DVD FOLDER
Feature #926: continuous playback
Feature #930: Return location property in httpGet/httpPost
Feature #931: Create link to the latest testing build in download page
Feature #941: Item View Background
Feature #946: Reveal headers in httpGet request without loading file




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#552 - sirgilmour - 6w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 8w ago
antcarlovisk's Avatar
thanks a lot !!

#550 - spideygower - 8w ago
spideygower's Avatar
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

#549 - reaz12 - 9w ago
reaz12's Avatar
working perfect

#548 - sameralsaady - 9w ago
sameralsaady's Avatar
thank you

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News