Sponsored Links

Sponsored Links

Showtime PS3 Media Player Repack v3.3.379 Update Arrives


Sponsored Links
154w ago - Today PlayStation 3 homebrew developer Redsquirrel87 has updated Showtime PS3 Media Player Repack to version 3.3.379 with the changelog detailed below, as follows:

Download: [Register or Login to view links]

PS3 Showtime Media Player Repack v3.3.379 Changelog:

  • Minor fixes
  • Add support for plural forms in i18n code
  • Update Polish translation
  • glw: Make sure the UI respects orientation of images also when doing alpha shaded borders
  • glw: More clist wip
  • Don't try to write to blobcache if file load fails
  • Initial clist
  • Make it possible to turn off the multilingual 'No media loaded'
  • Mac: Map F4 -> Enable screen saver
  • theme: Make the 'No media loaded' screen a bit funkier
  • Use av_malloc() where we should
  • Add support for imageset: URIs
  • glw: Fix bug causing reload of images due to rescaling requirement to sometimes fail





Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 1w ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 1w ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 1w ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 2w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 2w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News