Sponsored Links

Sponsored Links

Showtime PS3 Media Player Repack v3.3.100 Update Arrives


Sponsored Links
173w ago - This weekend PlayStation 3 developer Redsquirrel87 has updated the unofficial repack build of Showtime PS3 Media Player to version 3.3.100 with the changes detailed below.

Download: [Register or Login to view links]

PS3 Showtime Media Player Repack v3.3.100 Changelog:

  • glw: Add support for settings .bold and .italic on text label widget
  • Fix a bug in font-rendering causing some glyphs to occasionally not be rendered
  • coreaudio: Say we support floating point output from codecs (and support it as well )
  • ssdp: Don't rely on IP_PKTINFO (Seems broken on OSX)
  • Fix fallout from theme reorganising
  • Fix some issues in smb client
  • Revert "Fix some warning"
  • Fix more fallout from libav include reduce
  • Fix fallout from libav include reduce
  • Reduce includes from libav
  • Remove support for skin://
  • Remove all of the skin:// stuff
  • Move more stuff from skin:// to theme://
  • Move icons from skin:// to theme://
  • Remove showtime.readFile() from release builds
  • Fix some warning





Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!
Sponsored Links
Sponsored Links

Comments 599 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#559 - fany33 - 6w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 7w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 7w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 9w ago
washington62788's Avatar
Thank you

#555 - haselhof - 11w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 11w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 11w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 12w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 14w ago
antcarlovisk's Avatar
thanks a lot !!

#550 - spideygower - 14w ago
spideygower's Avatar
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

 

Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News