Sponsored Links

Sponsored Links

Showtime PS3 Media Player 3.6.5, Testing Build 3.99.25 Updated


Sponsored Links
118w ago - Following up on the previous revision, today PlayStation 3 homebrew developer Andreas Oman has updated the Showtime PS3 Media Player Stable Build to version 3.6.5 and the Testing Build to version 3.99.25 with the changes outlined below.

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

Showtime Mediacenter - Official Stable Build 3.6.5 / Testing Build 3.99.25 Changelog:

3.6.5-ga0e171a

  • PS3: Fixed broken MPEG-2 video decoding
  • Fixes #958

Description: Latest from SVN can't play mpeg-2 video

The latest from SVN stopped playing an 1080p mpeg-2 remux I have (it will play the audio only).

Also, why not prioritize external subtitles. That's the only modification I add myself (I posted the code somewhere in redmine).

Usually, if you add an external subtitle, it's because all the internal ones are crappy (grammatical errors, OCR errors, bad translations, etc)




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 547 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

lebanongov's Avatar
#32 - lebanongov - 179w ago
works great on PS3ITA 3.55 mkv support. Used mkvtools (mac only don't have a window) to split the files bigger the 4GB so the fit on Fat32 HDD.

elser1's Avatar
#31 - elser1 - 179w ago
would this work in australia? sorry not sure what showtime is exactly.. except for the channel on foxtel!!

trasek's Avatar
#30 - trasek - 179w ago
Does anyone knows if it works on Waninkoko`s V2 CFW 3.55. I got only error

Yes it works, it was also giving me that error, then I tried repack for 3.41 version and it supprisingly works.

Bishoff's Avatar
#29 - Bishoff - 179w ago
Awesome, thx a bunch mate!

For you 3.41 users, I had to enable the hermes patch or whatever payload u use for it to boot, otherwise it would error 8000...

tonybologna's Avatar
#28 - tonybologna - 179w ago
Thank you Dean! You're the man!

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News