Sponsored Links

Sponsored Links

Showtime PS3 Media Center Test Build v4.3.613 is Now Available


Sponsored Links
50w ago - Following up on the previous updates, today PlayStation 3 homebrew developer Andreas Oman updated the Showtime PS3 Media Player testing builds to v4.3.613 with the changes outlined below.

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links]

4.3.613 (Testing Build) Changelog:

glw: Fix some nastyness related to how we resolve properties This fixes a long standing issue with image view in the UI, causing just the spinner to appear and no image to be shown
hls: Fix issues when seeking past end of track when doing continous play
osk: Replace ¤ with $
Upgrade: Don't fail patch upgrade attempt if we can't open target file to get current hash
Add Slovak translation
Improve event routing




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 562 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#562 - BOUNDINWOD - 15h ago
BOUNDINWOD's Avatar
Excellent homebrew

#561 - justking1 - 15h ago
justking1's Avatar
nice releases thanks

#560 - PS3 News - 18h ago
PS3 News's Avatar
The later versions of it are working fine here: [Register or Login to view links]

#559 - fany33 - 1d ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 1w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News