Sponsored Links

Sponsored Links

Showtime Media Player PS3 Homebrew Port Now Supports 1080p


Sponsored Links
199w ago - Today Andreas Oman has updated his Showtime Media Player HTPC port for the PS3. The new release now includes 1080p playback at a constant speed and unconfirmed DVD playback.

Download: [Register or Login to view links] / [Register or Login to view links]

To quote: I've hooked up Showtime to the video decoder libraries already present on the PS3. This will accelerate h264 (Up to level 4.2) and MPEG2 video decoding so it can play up to 1080p content.

If you want to make sure that the Cell acceleration is actually used you can press L3 during video playback to see the status window. Make sure that the video codec mentions (Cell) at the end of the row. Just like in this screenshot.

You're welcome!

Features:

1. Playback of video and audio
2. Javascript plugins
3. Unified search
4. View photos and images in slideshow mode
5. Live TV streaming from Tvheadend
6. Spotify integration






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!
Sponsored Links
Sponsored Links

Comments 599 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#559 - fany33 - 6w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 7w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 7w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 9w ago
washington62788's Avatar
Thank you

#555 - haselhof - 11w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 11w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 11w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 12w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 14w ago
antcarlovisk's Avatar
thanks a lot !!

#550 - spideygower - 14w ago
spideygower's Avatar
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

 

Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News