Sponsored Links

Sponsored Links

PS3 PKG / SPKG Tools for CFW 3.55 / 4.XX With Source Code Out


Sponsored Links
105w ago - After being inactive for a while since my previous release because I had a problem, finally I finished to create and fix my personal tools for PS3 PKG / SPKG for CFW 3.55 / 4.XX complete with source code.

Download: [Register or Login to view links]

ONLY FOR CFW

This tools are based on failoverflow's tools, but with support for spkg files on CFW 4.XX, for for example, install a PUP directly from XMB or avoid to do a downgrade to 3.55 to install it.

A spkg file contains header/metadata for that pkg who has his name, PS3 on +3.56 checks his header/metadata for matching, if not fails and can't install. On FW 3.55 and below is not necessary that spkg files.

Minimum Requirements

  • Patched spu_pkg_rvk_verifier (disable ecdsa check)
  • Have spkg files on your ".ps3" folder

Features

  • spkg.exe - This tool creates a spkg file from a pkg file
  • unspkg.exe - This tool decrypts spkg files (*.spkg_hdr.1)
  • new_pkg.exe - The tool creates a pkg file and simultaneously a spkg file, the last one is compatible with the first one
  • new_unpkg.exe - This tool decrypts a pkg file and exports his decrypted header/metadata

spkg.exe
[Register or Login to view code]

unspkg.exe
[Register or Login to view code]

new_pkg.exe
[Register or Login to view code]

new_unpkg.exe
[Register or Login to view code]

Thanks to Team failoverflow for the initial tools
Thanks to Abkarino
Thanks to Rogero, samkorg and santi1403 for test the tools




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 244 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#59 - ZOMBIEKILLAH - 147w ago
ZOMBIEKILLAH's Avatar
My first post/yes few questions, but important. First off great job on this nathanr3269

Question about => PS3 Spoofer Enabler & Disabler [9.99] [REBUG 3.55.2] Rebug_Update_Package_0.6_3.55.2.pkg ->( Pre-patched -> vsh.self ) The reason i ask ( Rebug Update 6 -> vsh.self) => is Pre-Patched for ReactPsn 2.0 support. So that is my question. Did you extract Rebugs update 0.6/spoof the pre-patched =>(vsh.self) Also does this overwrite update/Rebug spoof in Rebug Mode..

If i was running other supported CFW/MFWs i would have already installed this. I just don't want to break ReactPsn 2.0 support + i am unclear about what happens when i set Rebug mode in CEX/DEX . Will the spoof say 9.99.? I was hoping somebody else would have thought of what i have asked & posted related Qs, but i guess i am the guy.. If you can answer these questions, i would be appreciate it. Thanks.

I could have just said ,does this break reactPsn 2.0 or update Rebug Spoofer ? but i had to give more detail about the Qs. Some/most probably don't use ReactPsn. I bought DLC from PSN. Now i finally got it back, i don't want to lose it over a spoof , then re install everything. The 9.99 spoof will complete me, if it does not break reactPsn

#58 - nathanr3269 - 147w ago
nathanr3269's Avatar
That error is because you don't have installed keys for dat/undat, for fix that use my keys.exe tool, type:

[Register or Login to view code]


And you will be able to continue with spoof

Regards

#57 - brokensaint - 147w ago
brokensaint's Avatar
nathanr3269.. I'm trying to create a version 5.00 spoof..

I'm using spoofer.exe -pkg 05.5000 88888

But it gives me a error..

[Register or Login to view code]


I don't know what I'm doing wrong..

Could you please make me one if possible please.. as soon as possible, I don't want the 9.99 one..

#56 - Zentsuken - 147w ago
Zentsuken's Avatar
Thanks nathanr3269! Cygwin hates me anyways but this one seems less complicated and more straightforwad so I'll be using this one instead.

#55 - nathanr3269 - 147w ago
nathanr3269's Avatar
Some CFW share the same files but are modified different, you can use Kmeaw if you have a MFW 3.55 (Less Rebug)

Regards

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News