PS3 Fan Control Utility v1.9 / v1.9.1 for PS3 CFW by Baxalo is Released


40w ago - Following up on the previous updates, today PlayStation 3 developer Baxalo has released PS3 Control Fan Utility 1.9 followed by v1.9.1 with the changes below.

Download: PS3 Fan Control Utility v1.9 / PS3 Fan Control Utility v1.9.1 / Control Fan v1.9.1 for 4.40 PS3 CFW / Control Fan v1.9.1 for 4.41 PS3 CFW / Control Fan v1.9.1 for 4.46 PS3 CFW by baxalo

To quote:

Changelog for v1.9.1:

New version for 4.46 CFW only, more stable and with minor fixes..

  • minor fixes
  • more stable

Changelog for v1.9:

Finally a mod version of Fan Control Utility for ALL 4.46 CFWs.

  • Added 4.46 payload
  • Added compatibility for HABIB 4.46 CFW
  • Fixed Minor Problems








Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 65 Comments - Go to Forum Thread »

Quick Reply Quick Reply

bigvern1979's Avatar
#25 - bigvern1979 - 47w ago
thanks for the info but looks like i'm screwed, not got the genuine sony controller no more so when i get to plug in controller and press ps button that's as far as i can get but thanks once again.

ponyasd's Avatar
#24 - ponyasd - 47w ago
Install fan utility 1.7
Run the program
Go to Siscom mode
Leave the program pressing triangle in Siscom mode.
Delete the program in XMB
In recovery mode Restore File System and Rebuild Data base
Never use it again

bigvern1979's Avatar
#23 - bigvern1979 - 47w ago
can any one help after installing this i didn't change any settings basically i was just having a look what it did and unistalled it but after uninstall after about 10 mins of playing my ps3 i have started getting the error that it is too hot and needs to be shut off to cool which i have never had this before so any help would be appreciated.

Neo Cyrus's Avatar
#22 - Neo Cyrus - 48w ago
Am I doing something wrong or is it not functioning properly on Rebug Rex 4.30.2? I select the automatic payload and exit so then it goes to sleep. I start it up and it is on the payload, by default it turns on the fan while the default setting would have it pretty much off until around 60C. But unless I enter the actual program again it does not increase speeds, it remains at a low setting. Entering the program to get it functioning properly is not an option since exiting it causes it to put the PS3 to sleep again.

Edit - It seems to work fine from a cold boot though.

Edit 2 - Well it seems I have no idea what I'm doing because now that I've re-enable error messages it's saying what's happening is an improper shutdown, and it doesn't work off of a cold boot. Last time must have been a coincidence.

I don't know why it's not functioning, whether it's a problem in general or if I've done something wrong. If anyone has any ideas please post them.

Edit 3 - Good news, I think I finally figured out what the unknown factor was. Every time I run the Rebug Toolkit beforehand it no longer crashes. I've tried it 4 times in a row, and it's 4/4. Any time I did not run the Toolkit first, it crashed. It's very unlikely to happen that many times in a row if it was a coincidence.

I have no idea why this is, but I hope the author fixes this soon. It's a very important program, it makes the PS3 loud but is well worth it. My extremely well cleaned and maintained PS3 (which I use AS5 on) would approach 70C on the Cell and 68C on the RSX while idle. That's insanity, for comparison my Xeon W3530 at 4GHz idles at 40C and tends to max out at 65ish in programs.

That's a relatively large overclock pushing it beyond its normal thermal limit or it would have lower temperatures. No wonder the solder holding the Cell and RSX degrade and break, they probably approach 100C under full stress. Now my PS3's temps are 63-64C/59-60C at all times including under load, it just increases the fan speed as needed to keep the temps around there it seems.

Edit 4 - After further testing it seems it runs without crashing if run after Multiman as well. This leads me to believe so long as a program is run before it, it won't crash.

Some bad news though, having it run it's auto setting, the payload, seems to interfere with normal function. Whenever I have it set to the payload I get static in games, even the sound quality in general when it's not static seems degraded. Having a manual constant setting resolves this but is not ideal.

The games I tested were Blazblue Continuum Shift Extend and Persona 4 Arena. Both have very obvious static in the music when the payload is running. I hope the author can solve these problems.

bassembb's Avatar
#21 - bassembb - 48w ago
heat is the main reason of YLOD. So the aim of this is quite obvious













Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News