Sponsored Links

Sponsored Links

PS3 DarkEboot Fixer v3.0 to Fix PlayStation 3 EBOOTs for 3.55 CFW


Sponsored Links
98w ago - Following the initial release, today I have updated my PlayStation 3 homebrew tool to PS3 DarkEboot Fixer v3.0 which is used to fix PlayStation 3 EBOOTs for 3.55 CFW users.

Download: [Register or Login to view links] / [Register or Login to view links]

v3.0 Changelog

  • Tool made ​​compatible with all OS Windows version incl. Windows 8 (to be tested on MAC Os)
  • Add option for fix Eboot.bin for CFW 4.XX
  • Add option for see PKG info
  • Add option for extract Game PKG
  • Add option for extract Update Game PKG
  • Add option for edit Ps3_Disc.sfb
  • Add option for search game updates
  • Changed Param.sfo editor
  • Fix a Fixer eboot bug with same Eboot.bin
  • Available version ITA of Tool

Enjoy




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 175 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

sk8champ0's Avatar
#175 - sk8champ0 - 1w ago
Stupid tool at least give instruction wtf am i supposed to do with this. All i know is i need a new eboot and this tool doesnt come with instructions.

I sound really angry because i have wasted 2 days trying to make a game work!

pauliux963's Avatar
#174 - pauliux963 - 2w ago
Use latest MultiMAN and it'll patch it for you.

melkij's Avatar
#173 - melkij - 2w ago
Have game with 4.55, how to make for 4.53? Thx

dario1467's Avatar
#172 - dario1467 - 8w ago
thank you for this program

tahsin002's Avatar
#171 - tahsin002 - 31w ago
I know the tool darkps3tools v1.10 can resign eboots to be run on 3.55.. it resigns the eboot to 3.40. What about the option for 4.xx? what does that resign the eboot to? 4.46? 4.30?

I think I asked the wrong question. I THINK darkps3tools resign the eboot to be run on any 3.xx firmware. Only the param.sfo firmware version has to be a little lower than the cfw version that is installed.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News