Paintown PS3 Homebrew Game v3.6.1 Update is Now Available


81w ago - Following up on the last revision, PlayStation 3 developer lunuxx has now updated the homebrew game to Paintown v3.6.1 with the changes outlined below.

Download: Paintown PS3 Homebrew Game v3.6.1 Update / Paintown PS3 Homebrew Game v3.6.1 Update (Mirror) / Paintown PS3 Homebrew Game v3.6.1 Update (Mirror #2)

To quote: Uploaded latest paintown 3.6.1 PS3 version, this PKG has 2 mods from markus95 and a character I've been working on, Ragna Bloodedge from blazblue.

If playing with this character be sure to check the moves list in the pause menu. I am still working on this character but he is very playable.

If you have any suggestions for the character or any input please let me know. We are still activly working on the XBox 360 libxenon port as well.

Below is video of the Paintown PS3 homebrew game v3.6.1 update packaged mods and characters in action!







Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 70 Comments - Go to Forum Thread »

Quick Reply Quick Reply

seeman's Avatar
#65 - seeman - 68w ago
i'm using first:

Paintown v3.6.1 Mod Pack v2 PKG (from this thread)

after this i install

Resident Evil Operation Paintown v0.1 for CFW 4.XX PKG (from the thread before)

are there any other files?

where can i get Paintown v3.6.1 Mod Pack v2 PKG for 4.xx?

Markus95's Avatar
#64 - Markus95 - 68w ago
Error 80010017 is a error of eboot... Install v2 and v3 for your CFW

You have a 3.55 install v2 and v3 for 3.55
You have a 4.xx install v2 and v3 for 4.xx

The mod work on 3.55 and 4.xx...

Tested on 3.55 kmeaw, 4.21.1 Rebug and 4.30 rogero...

seeman's Avatar
#63 - seeman - 68w ago
still dont works....

v2: 80010017 error
v2+v3: 80010017 error...

Markus95's Avatar
#62 - Markus95 - 68w ago
1- install the v2
2- install the v3 with mod resident evil for your Version of CFW 3.55 or 4.xx

the v2 is required for play with v3. The v3 is just a update...

seeman's Avatar
#61 - seeman - 68w ago
I can't get it working on rogero 4.30 v2













Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News