Sponsored Links

Sponsored Links

Paintown PS3 Homebrew Game Mod - SaintSeiya v0.3 is Released


Sponsored Links
141w ago - Following up on the previous release, today PlayStation 3 developer Markus95 has updated his Paintown PS3 homebrew game mod called SaintSeiya to version 0.3 with details and below.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] (Required)

Changelog (Roughly translated):

  • Added 3 characters in beta
  • Added a 2nd color for the characters
  • Added 7 courses
  • Added French voices for some characters
  • Added new music
  • Added new intros for internships and for
  • Adding effects (rain, lightning, snow...)
  • Added a menu at a break
  • Added a list of command options DNAS break
  • Improvements of certain courses and characters...
  • Changing pkg- (icon, background, and SND0.AT3 PARAM.HIS)

Installation:

  • Install paintown.pkg by the packages install
  • Unzip the archive data.rar
  • Copy the data folder in dev_hdd0/game/Paintown_/USRDIR / ... FTP
  • Paintown Run from the XMB
  • Select Change Mod, then saintseiya.











Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 70 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#65 - seeman - 103w ago
seeman's Avatar
i'm using first:

Paintown v3.6.1 Mod Pack v2 PKG (from this thread)

after this i install

Resident Evil Operation Paintown v0.1 for CFW 4.XX PKG (from the thread before)

are there any other files?

where can i get Paintown v3.6.1 Mod Pack v2 PKG for 4.xx?

#64 - Markus95 - 103w ago
Markus95's Avatar
Error 80010017 is a error of eboot... Install v2 and v3 for your CFW

You have a 3.55 install v2 and v3 for 3.55
You have a 4.xx install v2 and v3 for 4.xx

The mod work on 3.55 and 4.xx...

Tested on 3.55 kmeaw, 4.21.1 Rebug and 4.30 rogero...

#63 - seeman - 103w ago
seeman's Avatar
still dont works....

v2: 80010017 error
v2+v3: 80010017 error...

#62 - Markus95 - 103w ago
Markus95's Avatar
1- install the v2
2- install the v3 with mod resident evil for your Version of CFW 3.55 or 4.xx

the v2 is required for play with v3. The v3 is just a update...

#61 - seeman - 103w ago
seeman's Avatar
I can't get it working on rogero 4.30 v2

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News