Sponsored Links

Sponsored Links

New PS3 METLDR Revision in CECH-2504 May Block Downgrading


Sponsored Links
172w ago - Today the Spanish PlayStation 3 developer dospiedras1973 who recently revealed both the PS3 Firmware 3.6x Downgrade via Infectus and PS3 3.7x Downgrade for Slims and Fats with NOR Flash has discovered what he believes may be a new PS3 METLDR revision in a CECH-2504 console (shipped with 3.60 Firmware) that blocks downgrading.

Below are his findings, roughly translated: New revision of blocks metldr downgrade for that guys, I found a console factory cech2504 with fw 3.60 and I found this:

[Register or Login to view code]

In Plaintext:
[Register or Login to view code]

The console in question was a cech2504 with Datecode 1B. I guess that's where that will forward all Datecode and not downgrade for the moment

Lookin through the notice and the toil of extracting the rules and be 6 hours trying the downgrade in different ways






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 24 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#19 - moja - 172w ago
moja's Avatar
I am assuming this is the 'unhackable' model Sony claimed? Does this downgrading include a complete reflash, like the 360s?

#18 - GotNoUsername - 172w ago
GotNoUsername's Avatar
Hmm good for Sony bad for us seems they win again.

#17 - saviour07 - 172w ago
saviour07's Avatar
Because then you have the ability to upgrade when you want to play a game which requires 3.60+ Keys, then downgrade when you want to play your library of games on the HDD.

It's essentially allowing you to use 2 different FW's - an OFW for 3.60+ games and a CFW for everything else.

People won't be downgrading pre-3.55, the most likely scenario for most people is going to be:

3.55 CFW
Upgrade to 3.60+ OFW
Downgrade to 3.55 CFW
Upgrade to 3.60+ OFW
...

#16 - HeyManHRU - 172w ago
HeyManHRU's Avatar
Both will require you opening up your PS3 anyways. So like Ezio said, if you're good at soldering, save yourself some money and use Progskeet.

#15 - Ezio - 172w ago
Ezio's Avatar
You have a slim, the question is simple. If you're good at soldering you can take progskeet, if you aren't able then you take E3 when it comes out.

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News