Sponsored Links

Sponsored Links

MultiMAN v04.40.00 PS3 Server and Showtime Edition Updates Out


Sponsored Links
60w ago - Following up on the previous update, today multiMAN PS3 back-up manager has been updated to version 04.40.00 Base (20130602) which includes a new server and mM Showtime Edition updates with the changes below.

Download: [Register or Login to view links] (90.14 MB) / [Register or Login to view links] (Mirror) / [Register or Login to view links] (Mirror #2) / [Register or Login to view links] (Mirror #3) / [Register or Login to view links] (Mirror #4) / [Register or Login to view links] (Mirror #5) / [Register or Login to view links] (36.98 MB) / [Register or Login to view links] (5.93 MB) / [Register or Login to view links] (Mirror) / [Register or Login to view links] (6 MB)

To quote from deank: Here is a quick update to multiMAN: Since my old server has no chance of going up again I decided to use my home "server" to restore the covers / themes / webcolumn / game-updates functionalities.

Please do not abuse it - it may get slower from time to time, but this is all I can do at the moment. This is the only change in this version (new update / online server) along with SHOWTIME.SELF 04.03.240 for mM and as standalone.

multiMAN ver 04.40.00 BASE (20130602).zip Includes:

  • multiMAN ver 04.40.00 BASE CEX (20130602).pkg
  • multiMAN ver 04.40.00 BASE DEX (20130602).pkg
  • Showtime 04.03.240 [CEX].pkg
  • Showtime 04.03.240 [DEX].pkg
  • lastGAME6.pkg
  • gameDATA6.pkg
  • bdRESET6.pkg
  • stDISC4.pkg
  • ps3netsrv_mmDM_mmRAS.zip

multiMAN ver 04.40.00 STEALTH (20130604).zip

This is the BASE STEALTH version.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 695 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

PS3 News's Avatar
#695 - PS3 News - 10h ago
30 - 7 - 2014: Cobra ODE News - Information

We are pleased to announce that we will be releasing an update in the next week or so for 4k users which allows all versions of Cobra ODE to function on 4.60 OFW including all game updates. A swap disc is still required. This makes us the first team to confirm full support of 4.60 OFW with 4k consoles.

We are currently devloping methods to bypass 4.60 OFW on PATA phat, 2k and 2k5/3k systems. A news update will follow again shortly, stay tuned!

The update for 4k users to bypass 4.60 OFW will be bundled with several other improvements and a couple of added features in the 2.2 update.

In addition, we can now confirm that shipments of the 5.30A complete version of the Cobra ODE took place over the weekend and stocks should be available from your local resellers over the next couple days.

newkidds's Avatar
#694 - newkidds - 2w ago
A few days ago I bought and had installed the Cobra ODE. My question is can I use the isos I have ripped with the usb on my Cobra ODE? Thanks in advance!!

kaynshi's Avatar
#693 - kaynshi - 2w ago
Thanks Misiozol. I have only 80GB on my internal HDD, so I was hoping to play it directly from the external HDD. But if there are no other solutions, then I'll have to I guess.

misiozol's Avatar
#692 - misiozol - 2w ago
move game to internal hdd

kaynshi's Avatar
#691 - kaynshi - 2w ago
Hi,

I have a very strange problem with my PS3 and hope someone can help. I've played a lot of games with split files, but Darksiders (1 not II) gives me a lot of trouble.

I'm using Rogero 4.46 + Multiman 4.60. The installation of the game goes without any problems, but then in the Multiman window under the game I see different icons. One of the is the SPLIT icon in red. Meaning that there are split files. That shouldn't be the case if Multiman automatically merge the files. When I go into Game settings I see there is an exclamation mark over the start icon. Meaning I can't load the game from the Game settings menu. When I go back to the games list, I see the image is in grey but I can load it.

And this is where it all goes wrong: Once the game starts I see the intro and then the screen goes black. The sound works fine, but there is only a black screen. Sometimes the intro works fine, but once I'm in the game I only see the character floating in black. No monsters, no sky, ground or whatever...

I tried removing the cache for darksiders and installed it again, but the same problem occurred again.

The strange part is that I've given the game to a friend of mine and it's working fine on his PS3. I don't know which firmware he is using, but it's not up to date as mine.

Any information/tips is highly appreciated, since I can't find anything on the web about this issue.

Thanks in advance.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News