Sponsored Links

Sponsored Links

MultiMAN v01.16.09 OBM PS3 Mod Includes New Display Mode


Sponsored Links
185w ago - Below is MultiMAN v01.16.09 OBM PS3 Mod which now features a new display mode among the changes detailed below.

Downloads: [Register or Login to view links] / [Register or Login to view links] (Mirrors below)

MultiMAN v01.16.09 Changelog:

  • Added: new display mode (fullpng=6)
  • Changed: up to 2048 files/folders in file manager

No, it is not possible to use this approach. I already tried it

Mirrors here:

multiMAN ver 1.16.09 BASE (20110316_190000).rar (6.82 MB) for all FW versions:

[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]

multiMAN ver 1.16.09 FULL (20110316_190000).rar (86.92 MB) (1622 covers) for all FW versions:

[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4462 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

imtoodvs's Avatar
#4432 - imtoodvs - 138w ago
i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

i'm on debug 3.55

Blade86's Avatar
#4431 - Blade86 - 138w ago
Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

Still waiting 4 answers as you.

Cheers
Blade

imtoodvs's Avatar
#4430 - imtoodvs - 138w ago
ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.

kreus's Avatar
#4429 - kreus - 138w ago
just a question if i use this lv2_kernel and use the new multiman can i play the new games?

HeyManHRU's Avatar
#4428 - HeyManHRU - 138w ago
Well from version 2.00+ is good enough, imo but the one with the most features is here: [Register or Login to view links]

It works without any dongle.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News