Sponsored Links

Sponsored Links

MultiMAN v01.16.09 OBM PS3 Mod Includes New Display Mode


Sponsored Links
183w ago - Below is MultiMAN v01.16.09 OBM PS3 Mod which now features a new display mode among the changes detailed below.

Downloads: [Register or Login to view links] / [Register or Login to view links] (Mirrors below)

MultiMAN v01.16.09 Changelog:

  • Added: new display mode (fullpng=6)
  • Changed: up to 2048 files/folders in file manager

No, it is not possible to use this approach. I already tried it

Mirrors here:

multiMAN ver 1.16.09 BASE (20110316_190000).rar (6.82 MB) for all FW versions:

[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]

multiMAN ver 1.16.09 FULL (20110316_190000).rar (86.92 MB) (1622 covers) for all FW versions:

[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4462 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

imtoodvs's Avatar
#4442 - imtoodvs - 136w ago
from my understanding (i may be wrong) QA Flagging adds debug menu to retail consoles, so if i already have the debug menu, why would i need to qa flag it?

kreus's Avatar
#4441 - kreus - 136w ago
if you already have a debug you should only need the qa flags and and mmcm4.01 and mmcm 4.01 dex mod.

imtoodvs's Avatar
#4440 - imtoodvs - 136w ago
maybe lv2loader is what i'm missing, but i'm not sure since your set up is not an original debug unit.

can anyone confirm ?

kreus's Avatar
#4439 - kreus - 136w ago
nope, used the rebug 3.55.2 CEX and putted on dex.

Rebug 3.55.2 -> QA-fl. -> LV2Loader -> lv2_kernel.self -> mmCM 4.01 -> mmCM 4.01 dex mod

Don't mess with the rebug options. Mine worked in default.

imtoodvs's Avatar
#4438 - imtoodvs - 136w ago
2 questions

1. are you on an official debug machine?
2. what settings are you using?

maybe you can shine a little light on this for me.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News