Sponsored Links

Sponsored Links

MultiMAN v01.16.03 OBM PS3 Mod with NTFS Support Arrives!


Sponsored Links
200w ago - MultiMAN OBM PS3 Mod version 01.16.03 is now available from the first post and now includes NTFS support among the changes detailed below.

MultiMAN 01.16.03 Changelog:

  • NTFS support for external USB HDD (START+/\ to switch to NTFS driver)
  • USB.CFG configuration file edit required: 0xVNID:0xPRID:V (vendor ID, product ID, V=number of volumes)
  • Only copy from NTFS is supported - nothing more, nothing less
  • Folder/File copy in FileManager from NTFS volumes
  • Merging split files while copying from NTFS is not supported (only 1:1 copy)
  • Altered display modes 1, 2, 3 and 4 (small device icon in lower right corner)
  • Fixed 99% progress bar freeze
  • Fixed "not enough space on destination drive" in rare cases
  • New cache convention
  • Added support for 3.56 spoof
  • Probably a lot of other things...








Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 4472 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#4442 - imtoodvs - 150w ago
imtoodvs's Avatar
from my understanding (i may be wrong) QA Flagging adds debug menu to retail consoles, so if i already have the debug menu, why would i need to qa flag it?

#4441 - kreus - 150w ago
kreus's Avatar
if you already have a debug you should only need the qa flags and and mmcm4.01 and mmcm 4.01 dex mod.

#4440 - imtoodvs - 150w ago
imtoodvs's Avatar
maybe lv2loader is what i'm missing, but i'm not sure since your set up is not an original debug unit.

can anyone confirm ?

#4439 - kreus - 150w ago
kreus's Avatar
nope, used the rebug 3.55.2 CEX and putted on dex.

Rebug 3.55.2 -> QA-fl. -> LV2Loader -> lv2_kernel.self -> mmCM 4.01 -> mmCM 4.01 dex mod

Don't mess with the rebug options. Mine worked in default.

#4438 - imtoodvs - 150w ago
imtoodvs's Avatar
2 questions

1. are you on an official debug machine?
2. what settings are you using?

maybe you can shine a little light on this for me.

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News