Sponsored Links

Sponsored Links

MultiMAN v01.16.03 OBM PS3 Mod with NTFS Support Arrives!


Sponsored Links
182w ago - MultiMAN OBM PS3 Mod version 01.16.03 is now available from the first post and now includes NTFS support among the changes detailed below.

MultiMAN 01.16.03 Changelog:

  • NTFS support for external USB HDD (START+/\ to switch to NTFS driver)
  • USB.CFG configuration file edit required: 0xVNID:0xPRID:V (vendor ID, product ID, V=number of volumes)
  • Only copy from NTFS is supported - nothing more, nothing less
  • Folder/File copy in FileManager from NTFS volumes
  • Merging split files while copying from NTFS is not supported (only 1:1 copy)
  • Altered display modes 1, 2, 3 and 4 (small device icon in lower right corner)
  • Fixed 99% progress bar freeze
  • Fixed "not enough space on destination drive" in rare cases
  • New cache convention
  • Added support for 3.56 spoof
  • Probably a lot of other things...








Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4462 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

imtoodvs's Avatar
#4432 - imtoodvs - 132w ago
i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

i'm on debug 3.55

Blade86's Avatar
#4431 - Blade86 - 132w ago
Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

Still waiting 4 answers as you.

Cheers
Blade

imtoodvs's Avatar
#4430 - imtoodvs - 132w ago
ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.

kreus's Avatar
#4429 - kreus - 133w ago
just a question if i use this lv2_kernel and use the new multiman can i play the new games?

HeyManHRU's Avatar
#4428 - HeyManHRU - 133w ago
Well from version 2.00+ is good enough, imo but the one with the most features is here: [Register or Login to view links]

It works without any dongle.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News