Sponsored Links

Sponsored Links

MultiMAN v01.14.00 OBM PS3 Mod with Syscall36 Functionality


Sponsored Links
205w ago - Today the MultiMAN v01.14.00 OBM PS3 Mod update has arrived, which now includes a stable syscall36 functionality among the changed detailed below.

Download: multiMAN 01.14.00 for PS3

First post updated with links for all packs for all PlayStation 3 firmwares - version 01.14.00 with the following changes includes:

  • Implemented stable syscall36 function (thanks to they know who)
  • Fixed file manager default character mode
  • Fixed network icon/text when no network is available
  • More user friendly messages when problem appears
  • New update/cover server (thanks to shaj)
  • Option to download updates without USB stick
  • New 'options.ini' format (thanks to SiGMAniac)
  • [Last Game] updated (separate application)
  • A lot of other stability fixes

Dean




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 4472 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#4432 - imtoodvs - 151w ago
imtoodvs's Avatar
i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

i'm on debug 3.55

#4431 - Blade86 - 151w ago
Blade86's Avatar
Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

Still waiting 4 answers as you.

Cheers
Blade

#4430 - imtoodvs - 151w ago
imtoodvs's Avatar
ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.

#4429 - kreus - 151w ago
kreus's Avatar
just a question if i use this lv2_kernel and use the new multiman can i play the new games?

#4428 - HeyManHRU - 151w ago
HeyManHRU's Avatar
Well from version 2.00+ is good enough, imo but the one with the most features is here: [Register or Login to view links]

It works without any dongle.

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News