Sponsored Links

Sponsored Links

MultiMAN PS3 Backup Manager v02.06.04 Update is Now Released


Sponsored Links
159w ago - Today PlayStation 3 developer deank has updated the multiMAN PS3 backup game manager to version 02.06.04, which includes the following changes detailed below:

Download: [Register or Login to view links] (1.29 MB)

multiMAN v02.06.04 PS3 Update (20110916-131900) Changes:

  • Added: "Background Appearance" option in XMMB Settings to swtich image/video background for XMMB and Coverflow modes
  • Added: Screensaver will display the motion background if enabled
  • Added: Option to select 9 different motion backgrounds wave.divx, wave2.divx... wave9.divx (restart may be required)
  • Added: Support for REBUG CFW 3.41.3
  • Changed: When motion background is activated, multiMAN will stay in 5.1 audio mode when possible
  • Fixed: All issues in coverflow mode (lock or motion video bg stop/break)

Note: This is an update only, and a BASE of FULL version 2.06.00 must be installed first.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4462 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

imtoodvs's Avatar
#4432 - imtoodvs - 138w ago
i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

i'm on debug 3.55

Blade86's Avatar
#4431 - Blade86 - 138w ago
Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

Still waiting 4 answers as you.

Cheers
Blade

imtoodvs's Avatar
#4430 - imtoodvs - 138w ago
ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.

kreus's Avatar
#4429 - kreus - 138w ago
just a question if i use this lv2_kernel and use the new multiman can i play the new games?

HeyManHRU's Avatar
#4428 - HeyManHRU - 138w ago
Well from version 2.00+ is good enough, imo but the one with the most features is here: [Register or Login to view links]

It works without any dongle.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News