MultiMAN PS3 Backup Manager v02.05.05 Update is Released


136w ago - Following up on the previous releases, today PlayStation 3 developer deank has updated multiMAN PS3 backup manager to version 02.05.05 followed by v02.05.06 with the changes detailed below.

Download: MultiMAN PS3 Backup Manager v02.05.05 (20110908-202300) Update (1.32 MB) / MultiMAN PS3 Backup Manager v02.05.06 (20110909-183200) (1.32 MB) / MultiMAN PS3 Backup Manager v02.05.00 Base (15.51 MB)

multiMAN v02.05.05 Update (20110908-202300) Changelog:

  • Added quick access options to SIDE menu for XMMB Game and Favorites columns
  • Performance check: multiMAN does ~122fps @ 1920x1080p 59.94Hz
  • Video buffering changed to 4 frame buffers
  • Updating XMMB columns now runs in parallel (as it was in earlier versions - all columns refresh at the same time)

multiMAN v02.05.06 Update (20110909-183200) Changelog:

  • A small touch to the SIDE menu... it will ZOOM in the current entry much like the real XMB.
  • Increasing/Decreasing MP3 playback volume will make the pop-up box display in the lower left corner (thanks to chitalov for the reminder)

The update is available via debug-multiMAN update mode. Now your emulator ROM covers can display 2x bigger.






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4460 Comments - Go to Forum Thread »

Quick Reply Quick Reply

imtoodvs's Avatar
#4440 - imtoodvs - 114w ago
maybe lv2loader is what i'm missing, but i'm not sure since your set up is not an original debug unit.

can anyone confirm ?

kreus's Avatar
#4439 - kreus - 114w ago
nope, used the rebug 3.55.2 CEX and putted on dex.

Rebug 3.55.2 -> QA-fl. -> LV2Loader -> lv2_kernel.self -> mmCM 4.01 -> mmCM 4.01 dex mod

Don't mess with the rebug options. Mine worked in default.

imtoodvs's Avatar
#4438 - imtoodvs - 114w ago
2 questions

1. are you on an official debug machine?
2. what settings are you using?

maybe you can shine a little light on this for me.

kreus's Avatar
#4437 - kreus - 114w ago
i installed and it plays fine (only 3.55 games of course)

imtoodvs's Avatar
#4436 - imtoodvs - 114w ago
tried it on two different Debug machines, no good. maybe its a setting, who has a debug & has successfully got multiman to work.
guess work from the retail side of thing are helpful, but not giving me the answers needed.

multiman installed fine but i have an incompatible firmware error & its unable to find the BDEMU.













Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News