Sponsored Links

Sponsored Links

MultiMAN PS3 Backup Manager v01.17.04 with XMB Display Mode!


Sponsored Links
173w ago - You can update now to the official multiMAN PS3 backup manager version 01.17.04, with download links and the changelog below.

multiMAN 01.17.03/04 Changelog:

  • Initial public release of XMB display mode
  • Favorites column in XMB mode
  • Playback of video files from VIDEO column in XMB mode
  • Playback of audio files from MUSIC column in XMB mode
  • Stability improvements

multiMAN ver 1.17.04 BASE (20110501_222200).rar (19.36 MB) (lastGAME ps3SERV)
For all FW versions
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]

multiMAN ver 1.17.04 FULL (20110501_222200).rar (108.45 MB) (2224 covers) (lastGAME ps3SERV)
For all FW versions
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]
[Register or Login to view links]







Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 4462 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

imtoodvs's Avatar
#4432 - imtoodvs - 133w ago
i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

i'm on debug 3.55

Blade86's Avatar
#4431 - Blade86 - 133w ago
Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

Still waiting 4 answers as you.

Cheers
Blade

imtoodvs's Avatar
#4430 - imtoodvs - 133w ago
ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.

kreus's Avatar
#4429 - kreus - 133w ago
just a question if i use this lv2_kernel and use the new multiman can i play the new games?

HeyManHRU's Avatar
#4428 - HeyManHRU - 133w ago
Well from version 2.00+ is good enough, imo but the one with the most features is here: [Register or Login to view links]

It works without any dongle.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News