Sponsored Links

Sponsored Links

MultiMAN 4.40.00 is Now Available, Updated for PS3 4.41 CFW


Sponsored Links
77w ago - Following up on the previous update, today multiMAN PS3 back-up manager has been updated to support Rebug 4.41 CFW with the changes outlined below.

Download: [Register or Login to view links] (104.59 MB) / [Register or Login to view links] (Mirror) / [Register or Login to view links] (2.57 MB) / [Register or Login to view links] (Mirror) / [Register or Login to view links] (39.17 MB)

More Mirrors (via mateogodlike.com/2013/05/ps3-multiman-044000-upd-base-cex-dex.html):


To quote: Dean has come through and updated multiMAN to version 4.40.00. This quick update makes it compatible with REBUG's released 4.41 LITE CFW As well as any future 4.41 CFW's that are eventually released.

Changelog:

  • Added support for 4.41 CFW
  • All specific features (like BD Movie region Change, BD-Mirror, DYNAREC, PS1 BIN+ISO backups, PS2 Classics, discless, etc) work.

multiMAN ver 04.40.00 BASE (20130502).zip (104.59 MB) Includes:

  • multiMAN ver 04.40.00 BASE CEX (20130502).pkg (37 MB)
  • multiMAN ver 04.40.00 BASE DEX (20130502).pkg (32 MB)
  • multiMAN ver 04.40.00 BASE STEALTH (20130502).zip (35 MB)

Note: If you ran multiMAN on 4.41 before this update, you will need to re-enable the BD-ROM emulator (bottom option in settings) and restart multiMAN for it to work.

Note 2: lastGAME, gameDATA and stDISC won't work. bdRESET should still work. The function in mM for ext.game data works. If you have gameDATA installed you can switch back to HDD mode.

Update: Dean has compiled a new mM compatible version of Showtime. Showtime 04.03.211 [CEX] for multiMAN: Replace it (via FTP or mmOS) in /dev_hdd0/game/BLES80608/USRDIR/sys/:

Download: [Register or Login to view links] (5.89 MB) / [Register or Login to view links] (5.93 MB) / [Register or Login to view links] (5.99 MB)

Update 2: multiMAN ver 04.40.00 BASE CEX (20130503).pkg is also now available above with the following additions:

  • Updated Showtime for mM to 04.03.211
  • Updated PS1 Emulator (ps1_emu.self) to 4.41 (it will be used on 4.40 and 4.41 CFWs)
  • Updated PS1_NET Emulator (ps1_netemu.self) to 4.41 (it will be used on 4.40 and 4.41 CFWs)

Now mM will use ps1_emu/ps1_netemu from 4.41OFW (patched of course) when launching PS1 ISO/BIN+CUE backups if your PS3 is running 4.40CFW/4.41CFW. I didn't change the mM version, but if you wish better PS1 backups compatibility and newer Showtime - update to this BASE version.

You can install this version either from scratch or update any installed mM version.

Finally, mMTools has also been updated for PS3 4.41 CFW with details below, as follows:

And here are the remaining tools:

Download: [Register or Login to view links] (722.63 KB)

Included:

  • lastGAME6.pkg (requires mM 04.40.00 if used for PS1 backups)
  • gameDATA6.pkg
  • bdRESET6.pkg
  • stDISC4.pkg

All tools should now support 4.41 CFW. Older firmwares 3.55 / 4.21 / 4.30 / 4.31 / 4.40 (CEX / DEX) are supported, too.

The server issue is that there is no more a server. You should have no problems playing retro roms with any mM version.






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 762 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

Zackandjon's Avatar
#87 - Zackandjon - 152w ago
I would like to hear directly from dean as well not just speculation... I have followed his MM program for a long time and loved the updates, then the updates just stopped coming, does that mean without the dongle their will be no more updates?

Sad, but understandable in the POV of Dean, I don't know his job, place of residence, if he has a family to provide for, or his living standards so yeah if you understand that he is a human being there is no reason to be angry with him, unless he publicly says screw everyone that supported him or others accrediting to his program.

In short I really don't want to buy a freakin dongle I spend enough money, MILKING COWS DOESN'T PAY FOR EVERYTHING.

1Panic's Avatar
#86 - 1Panic - 152w ago
There is no PSP support on the new update (4.2) It basically took away support from what I tested. I used the new Multiman (Cobra Edition) and I plugged in my PSP like it said I could... but nothing happens. Leading me to believe it has no support anymore.

It lied about allowing you to boot games from the PSP. Unless someone can confirm and tell me how the hell you do it. Because I just spent like 12 minutes trying to get it to work. And when I tested a PSP game off a usb.. it errored telling me to "install" the PSP launcher... again? I already have it installed but I get that error every time.

niwakun's Avatar
#85 - niwakun - 152w ago
can't blame deank for that since there's even no or barely donors on his manager right now. Afaik, there are only 5 for every 100k downloaders/users of his manager.

anyway, if this is the only way to keep multiman alive, i don't even bother if it is ported to a commercial product.

PS3 News's Avatar
#84 - PS3 News - 152w ago
I know a month or so back Tortuga-Cove announced a Cobra dongle giveaway (tortuga-cove.com/general/1043-tortuga-cove-cobra-usb-dongle-promotional-give-away) so it appears they are on good terms with the Cobra Team, meaning I don't think Cobra would do anything to upset the developers there.

That said, I too think until deank actually comments on the multiMAN Cobra version the jury is out on it. If Cobra did it on their own using the multiMAN source code and deank doesn't mind (assuming the multiMAN license allows for commercial use, etc) then all could go on as normal.

Perhaps condorstrike can give us some inside scoop if he's around.

HeyManHRU's Avatar
#83 - HeyManHRU - 152w ago
Quote Originally Posted by spunkybunny View Post
By looking at the update list does it mean you can play PS2 games on the PS3 slim?

I'm thinking of getting either the True Blue or the Cobra dongles. If the Cobra can play PSP and PS2 games on a slim then I'll get that one.

I'd get the Cobra USB if it implements the TB dongle in it.

From the boss's post:

[eussNL] so if it supports the replaced sub_28fe30 and new section 0x80000000007f0000 that Cobra uses, it means Trueblue support is around the corner...
[flash67] exactly

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News