Sponsored Links

Sponsored Links

DexL0ve PS3 Patched DEX LV2_Kernel.Self for CEX Consoles Arrives


Sponsored Links
151w ago - Following up on the previous update, this weekend PlayStation 3 homebrew development group DexL0ve have made available a PS3 patched DEX LV2_Kernel.Self for CEX consoles followed by a revision below that fixes PS3 crashing issues.

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links]

Essentially this PKG release is a patched LV2 DEX (Debug / Test) kernel for CEX (Retail) PS3 consoles based on the recent LV2 Loader release.

To quote: From my limited understanding of PS3 coding and reading the NFO file, that by using the LV2_Loader released by Team Rebug earlier, and by QA flag'ing your CEX machine, this file is basically a patched LV2 DEX kernel that will load fully on your CEX machine and thereby give you some DEX (aka) TEST machine L0VE on your Jailbroken PS3 Console.

From Cyberskunk: Syscall 8, 9, 10 are broken in this lv2_kernel.self. The patch for 3.55 CEX lv2 has been used which ends up point to the wrong offset. The kernel will still work but if an app calls those syscalls the PS3 will crash. Hopefully it was just a mistake and they will fix it..

Finally, from the included PS3 NFO File:

[Register or Login to view code]





Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew releases!

Comments 140 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#115 - cfwprophet - 140w ago
cfwprophet's Avatar
They are already public. But it seems that most users even don't know how a special downgrader pup will be called and where they are included.

And to correct myself it's not a 3.72 SDG (how they called it) it's a 3.74.

#114 - miandad - 140w ago
miandad's Avatar
Quote Originally Posted by cfwprophet View Post
Then you maybe already use the special downgrader pup's cause i have special downgrader pup's for 3.60 / 3.72 / 4.0 on my disk

Or it is in case of QA Flag and if the flag is set you can downgrade without the special downgrader fw. But in case sony changed the offset of the flag on 3.60 we need to use the special downgrader pup on 3.60 again to go down too 3.55 and below.

Sir, if you have 3.60 or 3.72 special downgrade so why don't you release it public!

#113 - Ezio - 140w ago
Ezio's Avatar
As djpelle and cfwprophet already said, you can do all tests you want without problems.

As djpelle said, you should use downgrader dex fw only for 3.55 or lower fw.

#112 - djpelle - 140w ago
djpelle's Avatar
I didn't know it atm exactly how it was never switched under 3.70 yet again

#111 - cfwprophet - 140w ago
cfwprophet's Avatar
It can no prob

 

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News