Sponsored Links

Sponsored Links

Video: E3 PS3 CFW v4.30 on PlayStation 3 Factory 3.56 with Flasher


Sponsored Links
102w ago - This weekend Spanish PS3 developer jubytoo has shared a video demo and the related files to allow those with a Factory 3.56 OFW (minimum) console and a PS3 Hardware Flasher to install the recently released E3 PS3 CFW 4.30 with no dongle required!

Download: [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] (Mirror #2) / [Register or Login to view links]

Below is the demo video and details, roughly translated: CFW 4.30 GOT IN CONSOLE WITH FACTORY minimum firmware 3.56 (FLASHER NEEDED)

Those of you currently with minimum version 3.56 PS3 are in luck With the collaboration of Varicella and Luckymas we have installed CFW 4.30 E3 in such consoles.

Apart indicate that with these patches also apply to install CFW 4.30 E3 directly from any superior to 4.31 OFW no consoles also manufactures minimum version of 3.55 or less and saved the downgrade, without dongle, without factory faster.

For now only in memories NOR, NAND patches for the climb soon after being tested.

We will need these patches Patchv1 Three Musketeers: [Register or Login to view links]

No need dongle but if a flasher to get our dump, several statutes on how to do it with eol progskeet, E3 or teensy.

Since having our dump patches the following offset:

[Register or Login to view code]

Since they write patched with a flasher, start the PS3 ripped recovery in a pen and insert the CFW 4.30 PS3/UPDATE E3 in the folder (if you were in 4.30 OFW ripped console normally, in this case enter recovery and update E3 4.30 CFW from there)

Tested on multiple consoles FACTORY OFW 3.56. (We assume that on PS3 with 3.60 OFW METLDR2 NO MINIMUM FACTORY WORKS BUT NOT TESTED)

WE ARE NOT RESPONSIBLE FOR MISUSE CAN BE DONE AND THAT MAY CAUSE BRICK.

Video PS3 with version 3.56 running CFW 4.30 factory





DATA TO CONSIDER

  • AT LEAST 3.56OFW PS3 FACTORY WITH YOU CAN NOT NEVER DOWN 4.30 UP BUT WITH OTHER FUTURE PATCHES OR ANOTHER INSTALL CFW OFW SI HOS get tired
  • THESE ARE ONLY PATCHES TO INSTALL CFW 4.30 E3 multiMAN OTHER CFW EVEN BEING DAMAGED DATA INDICATE OS 30.4 when trying to install from the Recovery.

END




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 139 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

Shugobox's Avatar
#29 - Shugobox - 102w ago
If I'm reading this right, it means you can now exploit every PS3 model out there via hardware... why isn't this causing a huge turmoil yet?

NotJustAnyRob's Avatar
#28 - NotJustAnyRob - 102w ago
I guess I'm out of luck stuck on 3.70 for ever lol? Since I don't have a flasher. By the way what kind of flasher is it that I need? Name ect. Sorry I know this isn't the section for those kind of questions.

racer0018's Avatar
#27 - racer0018 - 102w ago
Damn it I don't have one to try out. This sucks. Might have to go and buy one.

NTA's Avatar
#26 - NTA - 102w ago
Lmao, still required a flasher. Great news, especially for the metldr2. What will they think of next

CyKoDeLiC's Avatar
#25 - CyKoDeLiC - 102w ago
I've uploaded it on Sendspace for everyone.

[Register or Login to view links]

Is it even possible to flash the new CFW on Superslim models? That would be awesome!

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News