Sponsored Links

Sponsored Links

The Walking Dead PS3 4.10 and Dyad Demo for 3.40+ MFW Fix Out


Sponsored Links
102w ago - Today PlayStation 3 EBOOT patch fixes for The Walking Dead PS3 4.10 and Dyad Demo for 3.40+ MFW by an anonymous developer named ps3patchr on IRC have been released.

To quote (via pastie.org/private/rnta936xjojxuhqhrknzqg):

## the walking dead - episode 1 - A New Day demo

patched for 3.40+ MFW

the_walking_dead_e1_eboot_patches.rar
[Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] (Mirror #2)
password: TRYITTHENBUYIT

d2ab2d1c83d3f731a928d743b7a2c180 the_walking_dead_e1_eboot_patches.rar

## Download pkg links:


## READ THE README IN EACH ARCHIVE FOR INSTALLATION INSTRUCTIONS

## the sendspace link will be deleted in a few hours, so get it while you can.

From IRC (ps3patchr was Mibbit AT host.7.202.broadband.redcom.ru):

[ps3patchr] time to shake sht up
[ps3patchr] pastie.org/private/rnta936xjojxuhqhrknzqg
[ps3patchr] have fun
[ps3patchr] in advance ... the only issue you may have is that after installing the pkg's you will be asked to update (if you are not spoofed)
[ps3patchr] don't update
[ps3patchr] rebuild disk db
[ps3patchr] its mentioned in one of the readme files
[ps3patchr] well rebuild after updating the PARAM.SFO
[[A]KangB] oh! what a shtty method to patch VERSION on SFO
[ps3patchr] if someone else cares to rebuild the pkg's ... well thats for someone else
* ps3patchr did all the heavy lifting already ..

From CaptainCPS-X: There is no need to rebuild the PS3 database or anything, I just tested my PKGs before uploading.

1 – Download and install the demo from: DEMO -> [Register or Login to view links] (473 MB)

2 – Download and install one of these PKGs depending on what version you prefer (no need to install both, you can just install the latest):

UPDATE 1 -> [Register or Login to view links] (20 MB)
UPDATE 2 -> [Register or Login to view links] (17 MB}

NOTE: For those who think this will make the “Demo” a “Full Game”, this is not it. The patch is to allow the Demo to be played in lower firmwares from 3.40+.

To quote (via pastie.org/private/k28gvz8ufrrsnwaeopqtq):

## Dyad demo

patched for 3.40+ MFW

dyad_demo_eboot_patched.rar
[Register or Login to view links] / [Register or Login to view links] (Mirror)
password: TRYITTHENBUYIT

e82c9fb78cb49bcfda458e85dd3cfa6f dyad_demo_eboot_patched.rar

## Download pkg
[Register or Login to view links] - [Register or Login to view links]

## READ THE README IN ARCHIVE FOR INSTALLATION INSTRUCTIONS

## the sendspace link will be deleted in a few hours, so get it while you can.

From IRC:

[Anon] Something to mention is that those pkgs when downloaded from $0ny either need modification of the PARAM.SFO inside, or the HD db needs to be rebuilt once the PARAM.SFO is updated.
[Anon] not much can be done about that without releasing the full pkgs
[Anon] which is not for me to do.
[Anon] there are tools for that already
[Hellsing9] hdd encryption?
[Anon] nah any tool that allows modifying a pkg, just need to replace the PARAM.SFO inside the pkg
[Anon] or use spoofing.
[Anon] when the pkg is installed the PARAM.SFO is used to create the db entry for the title
[Anon] so if you install the sony pkg with the normal PARAM.SFO it will insist you need 4.xx firmware to run the title
[Anon] modifying the PARAM.SFO after installation will not be reflected until the HD db is rebuilt from the service menu
[Anon] spoofing gets around that.
[Hellsing9] cool
[Anon] they need to backup files
[Anon] preferable that person has spoofing.

From CaptainCPS-X: When you "manually" install those "patched" files (EBOOT.BIN, PARAM.SFO) you will need to rebuild the PS3 Database via Recovery Menu for example, for the changes to take effect (I never had to rebuild DB because of what I will explain later).

What I been doing is:

  • download the "official" PKG using AldosTools Updater (aldostools.org/ps3tools.html)
  • extract its content into a new directory
  • replace the original EBOOT.BIN + PARAM.SFO
  • repack using AldosTools Shell Extension
  • Install new PKG
  • Play!... no need to rebuild PS3 database

That is what he is saying on that chat quote, we still need the patched files, he didn't say how he patched the EBOOT.BIN and PARAM.SFO. The system will not magically patch them just by replacing the PARAM.SFO.

Dyad Demo (FW 4.10) - Patched for CFW 3.40+

Here you have it! I made a simple and small patch for this demo.

Installation Instructions:

1- Download the Demo here: [Register or Login to view links] (1.30 GB)

2- Download the game patch PKG here: [Register or Login to view links] (14 MB)

3- Install Demo
4- Install Patch
5- Play!

Finally, pr0p0sitionJOE has made available a TWISTED METAL: AXEL DLC & ONLINE PASS (BCUS98106) today and a proper DYAD 3.41/3.55 FIX for those interested- enjoy!






Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 8853 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

PS3 News's Avatar
#8838 - PS3 News - 3w ago
Some more from opoisso893 below: (Password: opoisso893.fr)

Arcana Heart 3 Love Max!!!!! - BLJS10274 - update 1.02 - 3.41/3.55/4.21+

BLJS10274 - Retail Fix
3.41/3.55/4.21+: [Register or Login to view links]

BLJS10274 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

BATTLEFIELD 4 - BLAS50588 / BLES01832 / BLUS31162 - update 1.12 - 3.41/3.55/4.21+

BLAS50588 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

BLES01832 - Retail Fix
[Register or Login to view links]

BLES01832 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

BLUS31162 - Retail Fix
Credits to Fugazi
[Register or Login to view links]

BLUS31162 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

Lost Planet 3 - BLES01685 / BLUS31020 - update 1.02 - 3.41/3.55/4.21+

BLES01685 - Retail fix
[Register or Login to view links]

BLES01685 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

BLUS31020 - Retail fix
[Register or Login to view links]

BLUS31020 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

Mobile Suit Gundam: Side Stories - BLAS50710 - update 1.01 - 3.41/3.55/4.21+

BLAS50710 - Retail Fix
3.41/3.55/4.21+: [Register or Login to view links]

BLAS50710 - Update 1.01
3.41/3.55/4.21+: [Register or Login to view links]

Arcana Heart 3 Love Max!!!!! - BLJS10274 - update 1.02 - 3.41/3.55/4.21+

BLJS10274 - Retail Fix
3.41/3.55/4.21+: [Register or Login to view links]

BLJS10274 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

BATTLEFIELD 4 - BLAS50588 / BLES01832 / BLUS31162 - update 1.12 - 3.41/3.55/4.21+

BLAS50588 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

BLES01832 - Retail Fix
[Register or Login to view links]

BLES01832 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

BLUS31162 - Retail Fix
Credits to Fugazi
[Register or Login to view links]

BLUS31162 - Update 1.12 - Need official update 1.12
3.41/3.55/4.21+: [Register or Login to view links]

1.12: [Register or Login to view links]

Lost Planet 3 - BLES01685 / BLUS31020 - update 1.02 - 3.41/3.55/4.21+

BLES01685 - Retail fix
[Register or Login to view links]

BLES01685 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

BLUS31020 - Retail fix
[Register or Login to view links]

BLUS31020 - Update 1.02 - Need official updates 1.01 & 1.02
3.41/3.55/4.21+: [Register or Login to view links]

1.01: [Register or Login to view links]
1.02: [Register or Login to view links]

Mobile Suit Gundam: Side Stories - BLAS50710 - update 1.01 - 3.41/3.55/4.21+

BLAS50710 - Retail Fix
3.41/3.55/4.21+: [Register or Login to view links]

BLAS50710 - Update 1.01
3.41/3.55/4.21+: [Register or Login to view links]

Borderlands 2 (& Goty) - BLES01684 / BLUS30982 - update 1.13 - 3.41/3.55

BLES01684 - update 1.13 - Need official update 1.11 & 1.12 & 1.13
3.41/3.55: [Register or Login to view links]

1.11: [Register or Login to view links]
1.12: [Register or Login to view links]
1.13: [Register or Login to view links]

BLUS30982 - update 1.13 - Need official update 1.11 & 1.12 & 1.13
3.41/3.55: [Register or Login to view links]

1.11: [Register or Login to view links]
1.12: [Register or Login to view links]
1.13: [Register or Login to view links]

BLES01684 - BLES01965 - Retail Fix v2 - Read NFO file
[Register or Login to view links]

Important note:
Copy fixed files to your game folder (BLES01684 and BLES01965)
Move BLES01965\PS3_EXTRA to BLES01864\PS3_EXTRA
Move BLES01965\PS3_GAME\PKGDIR to BLES01684\PS3_GAME\PGKDIR
Start Multiman and select Borderlands 2 game
Install DLC from XMB. Then go to "Install Package" and install my DLC fix pkg.
Play Game.

If your PS3 is connected with a network cable the game will ask you to update your system.
Just push circle "O" to cancel and the game will start or remove your network cable before playing this game.

BLES01684 - update 1.13 - Need official update 1.11 & 1.12 & 1.13
3.41/3.55: [Register or Login to view links]

1.11: [Register or Login to view links]
1.12: [Register or Login to view links]
1.13: [Register or Login to view links]

NASCAR '14 - BLUS31378 - update 1.02 - 3.41/3.55/4.21+

BLUS31378 - Retail fix
3.41/3.55: [Register or Login to view links]
4.21+: [Register or Login to view links]

BLUS31378 - Update 1.02
3.41/3.55/4.21+: [Register or Login to view links]
For 4.21+ fix you need to install 3.41/3.55 fix first.

Kick-Ass 2 - BLES01983 - Retail Fix - 3.41/3.55/4.21+

BLES01983 - Retail fix
3.41/3.55/4.21+: [Register or Login to view links]

BLOODBATH - BLES01988 - Retail Fix - 3.41/3.55/4.21+

BLES01988 - Retail Fix
3.41/3.55/4.21+: [Register or Login to view links]

Note: this game needs online for more play! Offline you can just choose training mode.


Dark Souls II - BLAS50640 / BLES01959 / BLJM61113 / BLUS41045 - update 1.06 - 3.41/3.55/4.21+

If you have some issues with this game: star game or interact with items then play internal to resolve it !!!

BLAS50640 - update 1.06 - Need official update 1.06 - (Need BD-mirror or Internal)
3.41/3.55/4.21+: [Register or Login to view links]

1.06: [Register or Login to view links]

BLES01959 - Retail Fix - Need BD-mirror
3.41/3.55/4.21+: [Register or Login to view links]

BLES01959 - update 1.06 - Need official update 1.06 - (Need BD-mirror or Internal)
3.41/3.55/4.21+: [Register or Login to view links]

1.06: [Register or Login to view links]

BLJM61113 - update 1.06 - Need official update 1.06 - (Need BD-mirror or Internal)
3.41/3.55/4.21+: [Register or Login to view links]

1.06: [Register or Login to view links]

BLUS41045 - Retail Fix - Need BD-mirror
3.41/3.55/4.21+: [Register or Login to view links]

BLUS41045 - update 1.06 - Need official update 1.06 - (Need BD-mirror or Internal)
3.41/3.55/4.21+: [Register or Login to view links]

1.06: [Register or Login to view links]

NAtURAL DOCtRINE - BLJS10268 - update 1.06 - 3.41/3.55/4.21+

BLJS10268 - Retail fix
3.41/3.55/4.21+: [Register or Login to view links]

BLJS10268 - Update 1.06 - Need official 1.06
3.41/3.55/4.21+: [Register or Login to view links]

1.06: [Register or Login to view links]

Terraria - BLES01938 - update 1.05 - 3.41/3.55/4.21+

BLES01938 - The Game
[Register or Login to view links]

BLES01938 - Retail Fix
[Register or Login to view links]

BLES01938 - Update 1.05 - Need official updates 1.04 & 1.05
3.41/3.55/4.21+: [Register or Login to view links]

1.04: [Register or Login to view links]
1.05: [Register or Login to view links]

INFO: Terraria 1.05 fix is not working on 3.41/3.55. Use my 1.02 fix for the moment.

dishka's Avatar
#8837 - dishka - 3w ago
Oh, dear Mr. tapuPS3 - my fat PS3 is 3.55 version.. very sad!

Blackbird88's Avatar
#8836 - Blackbird88 - 3w ago
Can someone repload MGS4 Database please? It was posted few times in this thread, but all links are dead.

tapuPS3's Avatar
#8835 - tapuPS3 - 3w ago
Thank you sooooo much and kiss!!!

Anybody know about FIX 3.55 for Dragon's Crown?
Hi , i can help you with a fix for CFW 4.21
Sorry i don't have anything for 3.55

If it helps :
Dragon's Crown + DLC + 1.06 Patch
NPUB31235 - 1.06
[Register or Login to view links]
FIX CFW 4.21 : [Register or Login to view links]

dishka's Avatar
#8834 - dishka - 3w ago
Thank you sooooo much and kiss!!!

Anybody know about FIX 3.55 for Dragon's Crown?

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News