Sponsored Links

Sponsored Links

SGK Enable / Disable Spoof for PS3 Firmware 4.46 on PSN with CFW


Sponsored Links
54w ago - Following up on Sony's PS3 Firmware 4.46 Update and the recent PS3 Firmware 4.46 Spoofer, Team SGK have also made their own SGK Enable / Disable Spoof for PS3 Firmware 4.46 on PSN with CFW versions followed by version 2 available below.

Download: [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] / [Register or Login to view links] (Mirror) / [Register or Login to view links] / [Register or Login to view links] (Mirror)

To quote, roughly translated: Hi all, have a little spoof 4.46 with access PSN for my CFW and 4.41.05 for 4.41 Rebug CFW and Rogero and also Rebug CFW 4.30 4.21 + 4.40 and the 4.31 CFW! Good game at all.

  • Spoof 4.46 cfw 4.41.05 SGK
  • NEW PKG V2 - Spoof 4.46 cfw 4.21 and 4.30 Rebug cfw 4.41 + 4.40 and 4.31
  • NEW PKG V2 - Spoof 4.46 cfw 4.21 and 4.30 Rebug cfw 4.41 + 4.40 and 4.31

Be aware that PS3 Firmware 4.46 uses a new CERT and this spoofer still has the old cert. As it is not risky enough going online with CFW, loading invalid data as a spoof is an even higher ban risk!




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 348 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

euli's Avatar
#348 - euli - 1d ago
this is nice wallpapper... thats why i need to learn how to jaulbreak ps3...

m461k's Avatar
#347 - m461k - 3d ago
Can I install bd-enabled fw directly on this non bd-enabled?

Ok, worked on my console, but trying to play psp game caused YLOD

boxbundy's Avatar
#346 - boxbundy - 2w ago
So is this for the cobra rex version or not? I'm assuming not but the intro states "Following up on the previous update and Cobra Edition" and there's too many pages to read through.

hermano80's Avatar
#345 - hermano80 - 2w ago
Does this mean I don't need 455FERROX201noBDrv.PUP to play PSN games needing 4.50 or higher?

I am currently on Rebug 4.46 CFW, would like to play newer games needing 4.50 or higher, like Child of Light recently downloaded, cracked, it's asking 4.50 fw or higher, but of course I'm 4.46.

Thanks as always!

geronimo8's Avatar
#344 - geronimo8 - 2w ago
Gladly appreciate the update as always.

Is it better to restore backup first or is it just the same updating directly from lower version of updater?

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News