SGK Enable / Disable Spoof for PS3 Firmware 4.31 on PSN with CFW


76w ago - Following up on their 4.30 Spoof, today PlayStation 3 developer SGK has updated his SGK Spoof to support PS3 4.31 Firmware allowing PSN access once again on PS3 CFW 3.55.

Download: SGK Enable / Disable Spoof for PS3 Firmware 4.31 / SGK Enable / Disable Spoof for PS3 Firmware 4.31 (Mirror) / SGK Enable / Disable Spoof for PS3 Firmware 4.31 (Mirror #2) / SGK Enable / Disable Spoof for PS3 Firmware 4.31 (Mirror #3)

To quote, roughly translated: SGK Spoof is compatible with 4.31 ReActPSN and good PSN games online!

  • Make sure that you do not have to install Spoof if you have one deinstall it
  • Download, SGK-SPOOF-4.31 and install via "Install_Package_Files"

Cobra CFW

1: deinstall the spoof via Multiman
2: return to xmb
3: start-SGK-SPOOF-4.31. This will ask you to select: say yes to the two questions.
4: good all PSN
5: to disable start a new SGK-SPOOF a 31.4-Unable spoof called and it will not disable spoof poster, say yes

TB CFW

1: downgrade your dongle in 2.5
2: return to xmb
3: start-SGK-SPOOF-4.31. It asks you to say yes to activate 2 question.
4: good all PSN
5: to disable start a new SGK-SPOOF-4.31 Unable spoof called and it will not disable viewing spoof, say yes

All CFW 3.55 Standard

1: uninstall any spoof install on your PS3 (Rebug spoof style 2.2 4.11)
2: return to xmb
3: start-SGK-SPOOF-4.31. It asks you to say yes to activate 2 question.
4: good all PSN
5: to disable: run again SGK-SPOOF-4.31 spoof Unable to say no and it shows you disable spoof, say yes




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 364 Comments - Go to Forum Thread »

Quick Reply Quick Reply

jt666's Avatar
#354 - jt666 - 76w ago
Mirror SGK Enable / Disable Spoof for PS3 Firmware 4.31 from here.

saikmsm's Avatar
#353 - saikmsm - 76w ago
will this work on 3.41 ?

technodon's Avatar
#352 - technodon - 76w ago
a spoofer is not needed cause 4.31 could be jailbroken just as easily as 4.21, 4.25 and 4.30. but 4.31 is not a mandatory update anyway and sony didint bother to change the psn passphrase anyway.

Roaf's Avatar
#351 - Roaf - 76w ago
So Is there any to spoofer 4.31 for CFW 4.30 ?

bitsbubba's Avatar
#350 - bitsbubba - 76w ago
Roaf no 3.55 only













Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News