Sponsored Links

Sponsored Links

PS3 4.10 CFW / MFW Includes Install Package Files by TechnoDon


Sponsored Links
132w ago - Here is my first PS3 4.10 CFW (Custom Firmware) / MFW (Modified Firmware) which includes the Install Package Files option in the PlayStation 3 XMB for those interested.

Download: [Register or Login to view links] ( Warning: Read Notes below before installing!)

For those curious, this PS3 CFW / MFW is a modified 4.10 [Register or Login to view links] via PS3MFW Builder intended for installation on PS3 3.55 Retail consoles.

Changes:

1. Custom Coldboot
2. Kiosk/Shop XMB restrictions have been removed so PlayStation Home/PlayStation Store work fine.
3. Modified to allow installation of retail signed packages

Notes: DO NOT install this unless you have an E3 flasher or Progskeet type device to downgrade your PS3 to 3.55. Unfortunately 3.55 signed PS3 homebrew does not install/run. Also be aware it doesn't load any PlayStation 3 game backups so you will need to have the game disc to play them.

To Unlock the XMB: Hold L1+R1+Select+Square simultaneously. When the security settings icon is selected. It will ask for you to input a code (four digit code). Enter 2464.

Enjoy!

PS: PS3Hen if you would like to add XMB Manager that would be great




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 104 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

kkemp's Avatar
#79 - kkemp - 132w ago
Why is it good that there are all these firmwares? There is already 3 ways a file needs to be signed for Cfw due to the fact that there are so many firmwares. Let's take showtime for instance, there is the kmeaw .pkg the gh .pkg the 3.41 .pkg and doesn't wannanko need it's own .pkg?

Anyway with all those pkg's we have to have so everyone can use the home brew yet this firmware can't install any of them. Also my question on what advantage this firmware had over 4.10hfw is legit because if your swapping out Retail for kiosk vsh.self there should be an advantage since it does cause problems.

What's the point of contributing to the scene if it's bad for the scene? The psp emulator was a contribution to the scene and there is no doubt that it's bad because it bricks ps3's, well so does this just slower. (if you have no flasher)

I'll say it again what advantage is this over ps3hen's work because I'd rather wait for his and SCREAM for others to not use this. Why force yourself to need to hardware flash? People who want this can't use home brew so the real purpose is psn so let others update through the xmb when Sony releases a new update.

ph4rcyd3's Avatar
#78 - ph4rcyd3 - 132w ago
Dude, chill out. Any custom firmware, is a "do on your own" thing. It's your responsibility if it works, if it doesn't and even if it renders your console a eternal brick. Deal with it.

kkemp's Avatar
#77 - kkemp - 132w ago
Your comfortable with using a firmware from a guy that doesn't even know to use hashes to see if a file is the same? Cool I have some custom firmware 4.11 too, wanna install it? Its cool it's just like Sony's it removes features.

I'm conserned I'm the only one who realizes this is far worse for the scene than wanninko v1 as at least that firmware only rendered NAND ps3's useless while this one will ruin any and all ps3's owned by people who are noobs without flashers and don't know that this firmware isn't comparable to Cfw 3.55.

smokyyuwe's Avatar
#76 - smokyyuwe - 132w ago
Sigh. It says right up front not to install if you do not have a flasher/skeet. Anyone willing to use this HFW, and ignores the warnings, will simply get a 'tough luck' because they did not bother reading it aka it's their own fault, not the creators.

Furthermore any firmware, regardless of official or unofficial, should be considered "dangerous" since they always have the possibility of causing problems. Calling this one "dangerous" compared to some of the official ones is silly (remember the first 3.41 update).

Crap happens, he got the wrong one, so "sue him" as they say. Comparing advantages between this FW and another is also silly, since it's much like PS3ITA vs GH vs Hermes vs Kmeaw vs Wutangrza vs Wanikoko. The end result is that they are willing to contribute something to this scene, it doesn't matter which is 'better' and what has something different from another.

kkemp's Avatar
#75 - kkemp - 132w ago
This firmware is dangerous the creator responded with this: its not dangerous, like i said before in a previous post if you wanted to try and install this without a flasher. when there is a new kiosk firmware update it would be better to wait for me to release a new pup that will take your console from kiosk back to retail firmware. if your on 3.55 without a flasher you shouldnt be updating or testing any hybrid firmwares anyway!

Well, how do you plan to install custom pups on 4.11 in order to undo the kiosk conversion? If you can do that then post a 4.11 with install packages and will install on 4.10, oh wait you can't so don't say you will. Yes you need a flasher and it needs to be repeated every few pages that this firmware will leave you with no software method of upgrade or downgrade or homebrew and psn is only gonna last so long before its mandatory to update which you can't do if you have no hardware.

This makes me worry: hen any idea how i would enable game updates? i tried swapping gameupdate_plugin.sprx and checked all the other game type files but there are the same size so i doubt swaping them will do anything. i uploaded the wrong version... fail. i'll up the proper one!

If your comparing sizes and not hashes to determine if a file is the same then I question your skills. I don't mean to be disrespectful but your posting garbage for others to "eat". What advantage is this over ps3hen's hfw? Are you just trying to feel useful and want some e-fame? PEOPLE DO NOT USE THIS CRAP HE DOESN'T KNOW WHAT HE'S DOING

Now, on the other hand your "discovery" of jfw allowing total replacement of its files with 3.55 is VERY interesting. Are you using a no hash check 3.55 because it sounds like you are and that tidbit of info is extremely important. If the pss3 still thinks its on 3.56 when its on 3.55 that could mean base 3.56 ps3's might be able to hardware install jfw and software overwrite 3.55 allowing more features.

Cexml wrote: the reason we can't fool the 3.56+ updater is that in now more thorough checks are done on the signing and our (fake?) signing is no good, in the older firmwares updater Sony were so confident that the first layer of security wouldn't be broken (the keys) that the checks they implemented were only on certain parts of the file signing example: only checking file headers and not whole files.

From what I understand Npdrm signing (psn stuff, anything from Sony that installs on Xmb) and Bdrom signing keys were not broken but the ps3 didn't check for Npdrm on all files installed to the hdd as sony assumed the check wasn't needed so they never got around to adding it until the hack needed to be stopped. So our keys need to be used on Bd-rom disks because their not Npdrm but same problem how do you sign Bd-roms without the keys? And worse without Bd-rom PRESSORS not burners/writers.

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News