Sponsored Links

Sponsored Links

Operation Flashpoint: Red River v1.01 Patch Arrives for PS3 CFW


Sponsored Links
190w ago - Similar to new PlayStation 3 titles including Duke Nukem Forever, an Operation Flashpoint: Red River v1.01 patch update (48.82MB) is now available for PS3 Custom Firmware (CFW) users.

Download: [Register or Login to view links]

For those keeping track, Operation Flashpoint: Red River's TITLE_ID is BLES-01171 with the patch version 01.01.

MultiMAN PS3 back-up users can download the latest game update patch from within the application, then simply put it on a USB drive and select install via 'Install Packages' and the .SFO file will automatically be changed as outlined below:

1. Insert Disc in PS3
2. Start Multiman
3. Highlight Operation Flashpoint: Red River and press Triangle
4. Select UPDATE
5. Save the file [48MBish]
6. Exit to XMB
7. Install update via PACKAGE INSTALLER
8. Boot Game via MM allowing MM to change PARAM.SFO

Quick Reminder: The more games that get added to [Register or Login to view links], the more games I can search for updates and can report have 3.5000 patches.




Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!

Comments 22 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles.
 
#12 - 9nihn - 190w ago
9nihn's Avatar
Ok, this is a little creepy. Say what you want I find it a little coincidental that Sony already announced a new console in the works and new games are all 3.6 but 2 have a 3.5 patch before the games were even released. I know some are on the dev networks but seriously, a company who has gone thru hell and back over security is letting games that are already secured be patched with something that defeats said security measure. Does that not constitute legal action against the devs themselves for effectively by passing Sony's security measures?

But you know, I'm not gonna complain, this whole scenario is a strange, it's gonna be interesting to see how it plays out in the end.

#11 - gtxboyracer - 190w ago
gtxboyracer's Avatar
oh thanks! So I guess if Portal 2 gets an update, and its not signed as 3.60 then we are in luck?

#10 - damox - 190w ago
damox's Avatar
Quote Originally Posted by gtxboyracer View Post
what about Portal 2? I heard that was requiring 3.60 too?

Quote Originally Posted by damox View Post
AFAIK: the only games with 3.6000 updates are; Killzone 3, Gran Turismo 5 and inFAMOUS 2.

I was referring to 3.6000 game updates rather than 3.6000 games (of which there are a bunch).

#9 - gtxboyracer - 190w ago
gtxboyracer's Avatar
Thanks to all replies to my queries! You are all an awesome bunch! makes me proud to be part of the PS3News site

#8 - PS3 News - 190w ago
PS3 News's Avatar
Yep, it does as reported but thus far there hasn't been any update patches or work-arounds for it.

#7 - gtxboyracer - 190w ago
gtxboyracer's Avatar
what about Portal 2? I heard that was requiring 3.60 too?

#6 - damox - 190w ago
damox's Avatar
Yes to everything about MM.

Updates will never overwrite a game. You can un-install the updates whenever you want (even 3.6000 ones).

If you update is it says 3.6000 required - just uninstall the update (and the game will work again).

AFAIK: the only games with 3.6000 updates are; Killzone 3, Gran Turismo 5 and inFAMOUS 2.

#5 - gtxboyracer - 190w ago
gtxboyracer's Avatar
yep it does.. so I download the update through Multiman - and then install as a Package, then re-run game through multiman? or is there something else involved? Also do I need to 100% check the update is able to be patched before even attempting to update to prevent a 3.60 signed update being written over game?

#4 - elser1 - 190w ago
elser1's Avatar
time to update to 3.55 i think.. LOL

KOOOOL!!

#3 - damox - 190w ago
damox's Avatar
Yes: it does indeed. For a more indepth reponse:

Games with a 3.6000 signed eboot cannot be launched on current CFW solutions (as FW 3.5500 doesn't have the 3.6000 keys).

Game updates effectively replace the eboot that comes on the disk, with an updated version.

If the game update pushed out is not signed with the 3.6000 key and instead the 3.5000 key - the requirment to play the game is reduced from 3.6000 to 3.5000.

This is how you can play 3.6000 games such as Duke Nukem Forever and Operation Flashpoint: Red River on 3.55 CFW.

It also works the other way Gran Turismo 5 (a 03.5000 game) recently had a patch (v1.10) containing a 03.6000 eboot - if you were to update to this patch the requirment to play the game is increased from 3.5000 to 3.6000 - meaning you would not be able to play this game anymore on current CFW solutions (you can always just stay on older updates, or not update at all)

Games such as Portal 2 do not have any updates released and is therefor impossible to change the requirement of 3.6000 to anything usable for current CFW solutions.

Hope this helps.

 

Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News

Sponsored Links