Sponsored Links

Sponsored Links

Sony PlayTV (Win64) Driver Now Available!


Sponsored Links
280w ago - Just under 2 weeks ago Gringo shared with us a Sony PlayTV (Win32) Driver. Today, roberthunt87 stepped up to the plate and updated it to Win64!

Download: Sony PlayTV (Win64) Driver

The best is to use the driver linked [Register or Login to view links] (Pinnacle 64bit).

To quote: I've modded the Beta 64-bit drivers to work with the PlayTV too. I've only tested it on Windows 7 x64 but it should work fine under Vista x64 too.

Windows Media Center detects both tuners and works perfectly under Windows 7 x64 build 7000. Same procedure as Gringo.

- Overwrite the original PCTVDIB64.INF inside the Archive.
- Plug the PlayTV and load the Driver.



Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 14 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

Loremoon's Avatar
#14 - Loremoon - 77w ago
Sorry to bring up an old thread, but does anyone know if this works for windows 8?

simiot's Avatar
#13 - simiot - 129w ago
I am having the same problem. It worked for a while but there must of been a WMC update that has affected it. I just get BSOD's too. Unpluggin it fixes that.

I tried this method (avforums.com/forums/home-entertainment-pcs/1219177-sony-play-tv-windows-media-centre-windows-7-experiences-thread.html) but I couldn't get it working. It might work for you.

simiot's Avatar
#12 - simiot - 137w ago
My PlayTv has been playing up the last few days. I continuously get blue screens when using it on WMC. I just gave up & unplugged it. Has there been a driver update to fix this?


darren76's Avatar
#11 - darren76 - 169w ago
I am having a prob where the first channels is garbled but the next selected channel is fine.. this is very annoying as it won't record

Does anybody have this issue and fixed it?

Cheers
D

zatoichi's Avatar
#10 - zatoichi - 214w ago
I'm also having exactly same problem with an 8800GTS Windows 7 64-bit home edition-when trying to use Windows Media Center... any suggestions would be greatly appreciated!!

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News