Sponsored Links

Sponsored Links

PS3 Firmware 2.30 Update Now Available!


Sponsored Links
345w ago - Update: Several users are reporting that they are now unable to sign in anymore with PS3 Proxy, receiving error 8002A212.

Additionally, the only changes in 2.30 per Sony are a Redesigned PLAYSTATIONŽStore, Blu-ray Disc playback now supports DTS-HD Master Audio and DTS-HD High Resolution Audio output- noting the PS3 system does not support playback of DTS-ES and DTS 96/24 for DVD-Video or DTS-ES Matrix for Blu-ray Discs.

Download: PS3 Firmware 2.30 Update (US) / PS3 Firmware 2.30 Update (EU)

As expected, the PlayStation 3 Firmware 2.30 Update is now available via Network Update or linked below.

A complete changelog will be posted as soon as it's available!



Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter and be sure to drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene updates and homebrew releases!

Comments 40 Comments - Go to Forum Thread »

• Please Register at PS3News.com or Login to make comments on Site News articles. Thanks!

tworkemon's Avatar
#40 - tworkemon - 345w ago
Has anyone taken a full packet capture of them logging in? This will help figuring out what is going on. Preferably one taken prior to the upgrade and then again after the upgrade.

ptrci's Avatar
#39 - ptrci - 345w ago
Quote Originally Posted by CJPC View Post
Dumb question, but did you try 2.0000-? Furthermore possibly 2.1000+ ?

Only as it might be blocking below a certain range (the PS3 firmware itself), so it might not allow for that variable to be under 2.3, but lets hope not!

The '+' doesn't work.

LeonBlade's Avatar
#38 - LeonBlade - 345w ago
The new firmware aka the new Store I think is a great add-on. The store is much sleeker and what not. It's better categorized and it's just all around better.

The proxy issue would affect me, if I ever got it to work lol. Oh well, I'm sure soon we'll be able to get around that.

labonte's Avatar
#37 - labonte - 345w ago
ok this is my findings with the ps3 proxy:

fw
1.30
1.31
1.32
1.50
1.54
1.60
1.70
1.80
1.81
1.82
1.90
1.92
1.93
2.01
2.10
2.20
2.30

they all ask to update

CJPC's Avatar
#36 - CJPC - 345w ago
Dumb question, but did you try 2.0000-? Furthermore possibly 2.1000+ ?

Only as it might be blocking below a certain range (the PS3 firmware itself), so it might not allow for that variable to be under 2.3, but lets hope not!

Sponsored Links

Sponsored Links
Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News