Sponsored Links

Sponsored Links

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36



  1. #11
    Contributor mariotrev's Avatar
    Join Date
    Apr 2005
    Posts
    743
    Sponsored Links
    Sponsored Links
    yup great progress, looks like they are on the verge of something really soon

  2. #12
    Contributor Stryk3r's Avatar
    Join Date
    Apr 2005
    Posts
    2
    Sponsored Links
    Sponsored Links
    There must be somthing wrong with your Mercury setup, I tried Mercury and Wipeout as I own both, the Mercury starts to load but then freezes on a black screen. with the UMD in it loads off the MC then goes straight to the UMD drive and continues loading after the black screen, I can even hear the UMD drive moving and everything, so the loading starts off the MS, but the UMD checks then force it to look to the UMD drive for the rest of the files even though there are on the MS. It is a great step forward. I got the same results in Wipeout as stated in README, it gets to loading screen and hangs, if I then insert UMD (or boot off MS with UMD in drive) it will continue to load off the UMD and play as normal. If you are getting errors at all then your setup is bad.

  3. #13
    Registered User myk1984's Avatar
    Join Date
    Jun 2005
    Posts
    1
    Sponsored Links
    Sponsored Links
    yea Lumines just goes black

  4. #14
    Contributor andysmile's Avatar
    Join Date
    Jun 2005
    Posts
    2
    I tried Namco Museum and it loads and freezes on intro/loading screen. A great step.

  5. #15
    Contributor mikeg's Avatar
    Join Date
    Apr 2005
    Posts
    43

    [Register or Login to view code]

    Forgive the cheezy
    06/29/2005 11:04 PM 70 dir
    06/29/2005 11:04 PM 70 dira
    06/29/2005 11:04 PM 0 dirbat

    those were my bad attempts @ dir > XXX..
    anyway, yes i extract it to the root.

  6. #16
    Registered User gnawol's Avatar
    Join Date
    Jun 2005
    Posts
    1
    Hi guys, just loaded up the WAB loader with kxploit into a folder called WAB, loaded up Wipeout Pure ( USA Pdx release ) loads up, goes to loading screen and sits there, just like the nfo stated from WAB, looks promising though :-)

    Cheers Guys

  7. #17
    Contributor PS2W's Avatar
    Join Date
    Apr 2005
    Posts
    89
    I would rather buy originals than mod my psp

  8. #18
    Contributor philpw99's Avatar
    Join Date
    May 2005
    Posts
    4
    My try is some what different. I use korean utility disc, it loads up then freeze at the "Loading .." screen. Then I rename the eboot.bin to boot.bin, and the exact same error appears.

    So I think this loader can run either encrypted code or unencrypted code, so I think we can try to get those files that start with ELF or PSP running.

    I tried all the prx files. Seems they just not work and get a error message, no freeze though.

    Then I tried put the homebrew apps in it. It seems the snes emulators and chinese reader doesn't work, always freeze with a black screen, but blackjack v0.2b1 works perfectly.

    So I think that it's an issue with the reading of drive and directory. The method in WAB loader can not successfully simulate the UMD drive with ms . So whenever a program try to access the drive, it will freeze, no matter homebrew or regular games.

    But it's a huge step forward already. Congrads to WAB !!!

    More:
    PSP Chess, pspcalc work. Oddly, psp media center, which will read the ms, works. So probably snes freeze because it cannot read the current directory?

    I even put the UMD RUN 1.0 as a boot.bin in it. The result is very instresting. The UMD RUN loads fine, and it load the game from umd perfectly.

    So if the wab loader can simulate the UMD with ms, then what we should see is that the UMD RUN will load itself instead of the game in UMD drive. So wab's try on replacing the umd drive is not yet successful.
    Last edited by philpw99; 06-30-2005 at 02:17 AM

  9. #19
    Contributor solidous's Avatar
    Join Date
    Apr 2005
    Posts
    45
    lumines=> black screen
    puzle boble=> loading screen
    puzle bobble (boot.bin edited to ms0)=> loading screen
    dynasty warrior=> black screen
    nba=> black screen
    nhl=> black screen
    nanco museum=> loads until the second load, and stay there!

  10. #20
    Contributor fredward's Avatar
    Join Date
    Apr 2005
    Posts
    13
    Does anybody get an error message on smart bomb or lumines instead of a black screen or a loading screen?

 

Sponsored Links
Page 2 of 4 FirstFirst 1234 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News