Sponsored Links

Sponsored Links

Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 59



  1. #21
    Registered User phunky's Avatar
    Join Date
    Mar 2006
    Posts
    367
    Sponsored Links

    Big Grin

    Sponsored Links
    Quote Originally Posted by modman12345 View Post
    Apparently the game will boot under the various OE-A firmware, but the CPU speed has to be set at 266MHz.

    If anyone figures out how to enable 333MHz in OE-A, let us all know!
    Mine worked with 333mhz, 3.10 OE-A2

    Quote Originally Posted by fabiobad85 View Post
    Work for me with 3.10 oe-a2 but when i select multiplayer mode (Infracsture) the game freeze...
    Mine did as well...:??

  2. #22
    Registered User CreativeMind's Avatar
    Join Date
    Mar 2006
    Posts
    38
    Sponsored Links
    Sponsored Links
    I wanna kill all the foreign audio. which directory is english?

  3. #23
    Registered User neatyned2's Avatar
    Join Date
    Dec 2006
    Posts
    7
    Sponsored Links
    Sponsored Links
    Does anyone know if this works with 3.03 OE-C? I'm in the process of getting this as I type. Just wanted to know so I can prepare the PSP for the upgrade if it needs it. Thanks

  4. #24
    VIP Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161
    Sponsored Links
    Sponsored Links
    I am running 3.03 oe-c, the file size is 916 mb.

    When I try to launch game it goes to black screen.... So no luck here.

    Also how do I go about change the speed of the system using this fw?

  5. #25
    Registered User Frameskip's Avatar
    Join Date
    Apr 2006
    Posts
    2
    This works for me on 3.03 OE-C @ 300 and 333mhz, but not 266.

  6. #26
    Registered User pspcrazy's Avatar
    Join Date
    Mar 2006
    Posts
    27
    how do you change the speed which button do you press thank you

  7. #27
    Registered User Rayy's Avatar
    Join Date
    Mar 2006
    Posts
    5
    hi there!

    just press and hold R-button before switching on the psp then you'll be prompted to the recovery menue where you can set the cpu speed etc.

    that helped for me playin' ratchet and clank now (i got 3.03-oe c @ 333mhz).

    hope i could help. bye!

    rayy

  8. #28
    Registered User Ashhong's Avatar
    Join Date
    Aug 2005
    Posts
    32
    same here. it wasnt working at 266, but i went into recovery mode and changed it to 333 and now it works! yay!

  9. #29
    Registered User pspcrazy's Avatar
    Join Date
    Mar 2006
    Posts
    27
    thank you im using 3.03 oe-a and when i press the r button and go to cpu speed it says not yet do i have update my f/w to 3.10 oe something

    thank you for your helps guys

  10. #30
    Registered User telemicus's Avatar
    Join Date
    Mar 2006
    Posts
    32
    Works for me on 3.03 oe-c with 266 cpu settings.

 

Sponsored Links

Page 3 of 6 FirstFirst 12345 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News