Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33



  1. #11
    VIP Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161
    OK I am now running 5.50 gen-b

    Since I have changed Firmware
    I have now tried

    GranTurismo - Works and also works on 5.50-A
    Madden 2010 - Now Works
    Marvel Ultimate Alliance 2 - Can not get to work. UmdGen does not decrypt the eboot

  2. #12
    Registered User IanJ's Avatar
    Join Date
    Apr 2005
    Posts
    232

    Lightbulb

    The prepatched version of GT works without having to repatch. Looks like the other ISO I have was dodgy.

    Drakhen,
    Try using different UMD modes. (m33 and $ony seem to be the go) and try going to B2 firmware too.
    Last edited by IanJ; 09-30-2009 at 08:49 PM Reason: Automerged Doublepost

  3. #13
    Member Rac3rX's Avatar
    Join Date
    Jun 2009
    Posts
    71

    Gran Turismo Psp

    Gran Turismo PSP is OUT NOW!

    Its already been decrypted and runs on 5.50 GEN with Game Decrypter.

    If the file you get is a ISO that hasnt been fixed to work on 5.50gen, then you can use the new app for doing just that, you must know it by now.

    Cheers enjoy GT

  4. #14
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,869

    Arrow

    I merged your post into our ongoing PSP Game Decrypter thread (we want to keep all related/compatibility posts in one single thread)... but for the record, it has been mentioned already here that Gran Turismo PSP is out and works with it.

  5. #15
    Registered User adshead's Avatar
    Join Date
    Oct 2007
    Posts
    27
    i've got 5.50GEN-B2 and tried to patch both granturismo and FF dissidia with no joy
    tried changing settings in recovery menu, tried with a umd inside, and both sony and m33 drivers still no joy

    i'll try downloading another GT iso the one i have is 1.09gb dunno if thats right??

    looks like i had a dodgy iso file like ianj, both games working fine
    Last edited by adshead; 10-02-2009 at 02:35 PM Reason: Automerged Doublepost

  6. #16
    Banned User Psychodad's Avatar
    Join Date
    Apr 2005
    Posts
    9
    V2 of the Game Decrypter is available.

    The steps:

    1. Install 5.55 & 6.00 Games Decrypter like any other homebrew.
    2. Boot into 5.50 GEN’s recovery console by holding R-TRIGGER on boot.
    3. Go to Configuration -> XMB Usb Device -> change to UMD Disc.
    4. Enable USB mode from the XMB; copy UMD9660.ISO to your local; open UMDGen.
    5. In UMDGen open the UMD9660.ISO file.
    6. Navigate to PSP_GAME/SYSDIR; highlight EBOOT.BIN; right-click -> Extract Selected…
    7. Save it somewhere; boot into the recovery console again (See step 1); set the USB mode back to Memory Stick (See step 2).
    8. Enable USB from the XMB again; copy the encrypted EBOOT.BIN to your memory stick root.
    9. Exit out of USB mode and run the Games Decrypter app.
    10. Enable USB mode one more time.
    11. If you closed UMDGen, reopen it and open UMD9660.ISO; browse to PSP_GAME/SYSDIR.
    12. From the newly created DECRYPTOR directory on your memory stick, drag & drop the unencrypted EBOOT.BIN to the right windowpane in UMDGen overwriting the original file.
    13. Save the ISO; copy it to the ISO directory on your memory stick.
    14. You’re done.
    Attached Files Attached Files
    Last edited by Psychodad; 10-02-2009 at 04:08 PM

  7. #17
    Registered User NoFear76's Avatar
    Join Date
    Oct 2009
    Posts
    2
    I have try with PSP Custom Firmware 5.50GEN-A Full and GT but no luck.

  8. #18
    Banned User Psychodad's Avatar
    Join Date
    Apr 2005
    Posts
    9
    Quote Originally Posted by NoFear76 View Post
    I have try with PSP Custom Firmware 5.50GEN-A Full and GT but no luck.
    Did you try the EUR or US Version of Gran Turismo? US works fine, EUR doesn´t work, black screen after autosave. If you get a black screen right after you boot GT, you made something wrong.

  9. #19
    Registered User adshead's Avatar
    Join Date
    Oct 2007
    Posts
    27
    sweet version 2 i've been getting a black screen with persona and the new naruto game,

    yea the euro version of GT wouldn't work at all for me, had 2 download the US version and it works great

    yoshihiro is the man!!

    no joy booting shingami tensei persona or naruto shippuuden with the patch from game decryptor v2

    am i doing something wrong with umdgen ?? because i've noticed after i add the patch then save the iso that the patched iso is alteast 100mb smaller than the original ?? but the e.boot.bin from the decrypter folder is the exact same size as the original e.boot so i know game decrypter works because i patched granturismo with it and that works great

    so i'm guessing umdgen deletes dummy files or something?? is there a setting i need to change in umdgen v4.00 ?? its currently set to "use no extra padding" but i think i'll try the "use standard umd padding" setting and see if that works,

    it could be why its not loading or maybe these 2 games use that LBA encyption that somebody mentioned before? is there a list of what games work and what don't ?
    Last edited by adshead; 10-03-2009 at 07:25 PM Reason: Automerged Doublepost

  10. #20
    Registered User bossmanmt's Avatar
    Join Date
    Oct 2009
    Posts
    1
    I have gotten Grand Turismo to work beautifully on my first try with Tilla's guide. I am running 5.50 GEN-A (Full) custom firmware. Thanks to whoever Yoshihiro is for coming up with this awesome program!

    I have also got Dirt 2 working as well.
    Last edited by bossmanmt; 10-03-2009 at 10:04 PM Reason: Automerged Doublepost

 


 
Page 2 of 4 FirstFirst 1234 LastLast