Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20



  1. #11
    Registered User rylen's Avatar
    Join Date
    May 2012
    Posts
    2
    Sponsored Links
    Sponsored Links
    I tried it again, still no luck

  2. #12
    Contributor fudgelmir's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Sponsored Links
    Sponsored Links
    When I switched to PSSUITE, my computer prompted me to install a separate set of drivers. Aside from the ones installed by the PSVita content manager. Maybe try a different USB port then make sure it installs then try transferring.

    Maybe it's worth mentioning that I also have the full sdk downloaded which can be found by googling vita sdk (it's around 300mb).

  3. #13
    Member PSFreak26's Avatar
    Join Date
    Oct 2010
    Posts
    30
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by sxcevo View Post
    Weird, the app doesn't find my vita when i am in the developer. but if i minimize it then the app finds the vita. but i try and connect and select upload and it doesn't work, but then i go back into the vita connector and select refresh then the vita disappears and doesn't have anything connected. i did follow the guide and can't get it working, anyone got any ideas?
    I followed the tutorial step by step same problem

  4. #14
    Senior Member moja's Avatar
    Join Date
    Nov 2010
    Posts
    634
    Is this running in some sort of exploit wrapper? Is it signed for the PSP emulator? I like learning how these things work.

    Nice release, especially since we don't all need to download a full game to make it work. Thanks to dev(s).

  5. #15
    Registered User drug2k5's Avatar
    Join Date
    Feb 2010
    Posts
    5
    Wow It works! Thank you! But no in games sound effects.

  6. #16
    Banned User stee365's Avatar
    Join Date
    Mar 2012
    Posts
    2
    I've gotten the. Same error. My vita keeps disconnecting whenever I open the suite device app.

  7. #17
    Registered User frozenwin's Avatar
    Join Date
    Aug 2011
    Posts
    2
    Have to try this now. Thanks.

  8. #18
    Member Tepoo's Avatar
    Join Date
    Jan 2011
    Posts
    67
    Quote Originally Posted by moja View Post
    Is this running in some sort of exploit wrapper? Is it signed for the PSP emulator? I like learning how these things work.

    Nice release, especially since we don't all need to download a full game to make it work. Thanks to dev(s).
    this is just a program ported with the newest sdk from Sony. its legit, and so it runs without exploit or anything. please read the WHOLE thread, before asking such questions.

  9. #19
    Registered User gizmomat's Avatar
    Join Date
    Nov 2010
    Posts
    2
    I had same thing , download ps suite SDK 0.98 from playstation.com, install that and then try again it worked for me
    Last edited by gizmomat; 05-11-2012 at 01:14 PM Reason: Automerged Doublepost

  10. #20
    Senior Member moja's Avatar
    Join Date
    Nov 2010
    Posts
    634
    Quote Originally Posted by Tepoo View Post
    this is just a program ported with the newest sdk from Sony. its legit, and so it runs without exploit or anything. please read the WHOLE thread, before asking such questions.
    I stand corrected - I didn't read thoroughly the first time, thank you.

    Please forgive my thread desecration, internet Valkyries!

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News