Official PSP 3.02 OE-A And Compatibility thread! - Page 10
Sponsored Links

Sponsored Links

Page 10 of 10 FirstFirst ... 8910
Results 91 to 95 of 95



  1. #91
    Contributor chower's Avatar
    Sponsored Links
    Sponsored Links
    I'm quite a noob here but can i ask if there is any difference in flashing to upgrade my 1.5 to a 3.02 oe-a and flashing for the devhook 0.52? Cuz from what i read so far here is that when you flash to a 3.02 oe-a from a 1.5fw your psp wont be a 'virgin' 1.5 anymore, but what about flashing to get F0 for devhook? Would my psp no longer be considered a 'virgin' 1.5 as well?

  2. #92
    Contributor Psyclone's Avatar
    Sponsored Links
    Sponsored Links
    If I installed the 3.02 OE firmware and wanted to go back to 1.5 later can I do that or is 3.02 OE firmware a one way upgrade?

  3. #93
    Senior Member PSPSwampy's Avatar
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by Psyclone View Post
    If I installed the 3.02 OE firmware and wanted to go back to 1.5 later can I do that or is 3.02 OE firmware a one way upgrade?
    1. Read the README files
    2. Read the RULES
    3. Try Searching

    Try reading some of my tutorials re the custom firmwares and you might get the gist of it - the newer versions will be very similar to those detailed in my existing tutorials.

    (Short answer: Yes, you can downgrade again.)

  4. #94
    Megaman Maverick Hunter X works with UMD

  5. #95
    3.40 oe-a is the latest and the best update so far. it has fixed a lot of problem in the POPS

 
Sponsored Links

Page 10 of 10 FirstFirst ... 8910
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News