Sponsored Links

Sponsored Links

Results 1 to 1 of 1

Thread: M33 v3.52?

  1. #1
    Registered User Kopmatt's Avatar
    Join Date
    Oct 2007
    Sponsored Links

    M33 v3.52?

    Sponsored Links
    Hi all!

    I Updated my PSP 2 weeks ago from v1.50(i was using DEvhook 0.51) to M33 3.52. I was totally amazed everything worked perfect and I was able to use my browser, something that I'd not done since i's bought it bac in sept 2005.

    Then 2 days ago after recharging my battery none of the iso's would boot and my PSP would just freeze?

    I've reinstalled M33 3.52 3 times but still the same? I can't redo the patcher as it's permanent and says that my PSP is already done and it's for v1.50 anyway.

    The only thing that I've noticed that has changed is that theres a Playstation@Spot? & portable tv icons below my Network browser icon that I didn't notice was therebefore?

    Can someone please help me out here as i'm at a loss?
    Last edited by Kopmatt; 11-02-2007 at 05:28 PM

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News