Sponsored Links

Sponsored Links

Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 119



  1. #21
    Registered User kumag's Avatar
    Join Date
    Apr 2006
    Posts
    3
    Sponsored Links
    Sponsored Links
    Thanks! I just loaded the iso as is without ripping and it is now working fine. Yes I am a pinoy. How did you know? Hehehehe! My name gave me away? Ikaw, noypi ka din ba?

  2. #22
    Registered User Sylntnyt's Avatar
    Join Date
    Apr 2006
    Posts
    9
    Sponsored Links
    Sponsored Links
    UPDATE!!! My progress on getting the cheat device to run on fw 1.5 without freezing/crashing is coming along nicely, today I loaded it up using experimental methods and I played for about an hour before it froze. I will keep the forum posted as I get further if not completed be sure to check back in the near future.

    Sylntnyt

  3. #23
    Registered User danshop's Avatar
    Join Date
    Apr 2006
    Posts
    19
    Sponsored Links
    Sponsored Links
    nice.. sounds good keep up the good work dude. i cant wait to play this game with cheats on.

  4. #24
    Registered User ps2ps2's Avatar
    Join Date
    Nov 2005
    Posts
    5
    any one get the cheatdevice working with the mph game loader and the umd, not the iso?

  5. #25
    Registered User kersplatty's Avatar
    Join Date
    Mar 2006
    Posts
    8
    how did you get it up running longer with cheat device and how long dya think cheatdevice will be fully useable ?

  6. #26
    Registered User Sylntnyt's Avatar
    Join Date
    Apr 2006
    Posts
    9
    I've been experimenting with different files from different x folders, as well as different UMD Emulators in conjunction with RunUMD. I am hoping to have the cheat device fully functional and freeze/crash free by the end of this month if not sooner, and by the way things are going it seems like it will be very plauseable. Don't worry I will keep this thread posted on my progress, like I said just check back every so often.

    Sylntnyt

  7. #27
    Registered User kersplatty's Avatar
    Join Date
    Mar 2006
    Posts
    8
    i have noticed that with the x folder in run umd there is no netplay plugin.rco incorporated or matching prx and this could be whats stopping wifi being available as the emulator does not emulate wifi. so if we were to add the necessary files from the update into the x folder, boom we'll have multiplayer perhaps.

  8. #28
    Registered User poohoop999's Avatar
    Join Date
    Apr 2006
    Posts
    1
    Sylntnyt can you at least tell us the exerimental files you used to get an hour gameplay before crashing. That would be better than the 5 mins we currently have.

  9. #29
    Registered User jerrt's Avatar
    Join Date
    Apr 2005
    Posts
    28
    has anyone gotten the game to work via run umd, with or without the umd, to work for more than a few minutes? i'm not trying to run the cheat programs, just get the game to run long enough to get to the first save point. thanks in advance.

  10. #30
    Registered User phunky's Avatar
    Join Date
    Mar 2006
    Posts
    367

    Big Grin

    Quote Originally Posted by jerrt
    has anyone gotten the game to work via run umd, with or without the umd, to work for more than a few minutes? i'm not trying to run the cheat programs, just get the game to run long enough to get to the first save point. thanks in advance.
    This seems to be a problem with RUNUMD because if you use this with the actual UMD for GTA, it does the same thing. Run it with MPHlgameloader if you want to play it that long...

 

Sponsored Links
Page 3 of 12 FirstFirst 12345 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News