Sponsored Links

Sponsored Links

Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 116



  1. #21
    Registered User PS2 Devil 123's Avatar
    Join Date
    Oct 2005
    Posts
    29
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by quicksilver2u View Post
    Try and disable all plugins in Recovery Mode and see if that helps. also check that you haven't enabled a function by accident in recovery mode.

    Still doesn’t work then go to psp system settings, then select “restore default settings”. it will wipe all your psp settings and might just do the trick. Or reflash the psp with custom firmware 3.52 M33.
    heh funnily enough the xmb also freezes if i choose to "restore default setting" its a conspiracy lol. How would I go about getting back down to 1.5 so that I can put my 3.4 oe-a back on?

  2. #22
    Registered User nutz's Avatar
    Join Date
    Apr 2006
    Posts
    1
    Sponsored Links
    Sponsored Links
    Just upgraded from 3.51 to 3.52 and all my games still works. Everything seems to be running fine.

  3. #23
    Registered User Megabyte's Avatar
    Join Date
    Jul 2007
    Posts
    11
    Sponsored Links

    No Title

    Sponsored Links
    USB works perfectly fine from everywhere. I also don't understand this nonsense about IRshell either. What are you trying that's not working? I just loaded it, turned my TV off and on... seems to work for me! Put it in the PSP/GAME/ folder and have GAME set to 1.50 in the recovery menu. I seriously don't know which programs actually REQUIRE the 3.52 kernel but if needed put that stuff in PSP/GAME352/ ! There are far more programs that NEED to be in /GAME so game150 won't work.

  4. #24
    Registered User oni222's Avatar
    Join Date
    Jul 2005
    Posts
    5
    anybody get the following problem, I have the 3.51 m33 firmware and I am trying to update to this version. I have copied the files needed to the game150 directory and every time I click on the game tab and go to Memory stick in order to update my PSP crashes. I have formatted my stick and retried but the same thing happens.

    Also to my knowledge I have no plugins installed unless the M33 3.51 installation added some.

    Thanks in advance for any help you guys give me, I apreciate it!

  5. #25
    Registered User oni222's Avatar
    Join Date
    Jul 2005
    Posts
    5

    Arrow

    Quote Originally Posted by NakedFaerie View Post
    Try moving it to the GAME folder then try it again. Are the files in the game150 folder or in a folder in there?
    I have already tried that and it still crashes. Also the files are in a directory named M33CREATOR

  6. #26
    Registered User greatgoodok's Avatar
    Join Date
    Apr 2006
    Posts
    6
    Does anyone know Brave Fencer Musashi for ps1 works? ive tested it in all the OE's and it hangs during the opening. thanx in advance to anyone that replies.

  7. #27
    Registered User Tugpsx's Avatar
    Join Date
    Apr 2005
    Posts
    88
    Quote Originally Posted by greatgoodok View Post
    Does anyone know Brave Fencer Musashi for ps1 works? ive tested it in all the OE's and it hangs during the opening. thanx in advance to anyone that replies.
    Change the game id to SLPS01490 - Brave Fencer Musashiden.. 2 of our game testers finished the game without any issues. If you search the topics you will find a list of replacement ids that should work for other popular titles.

  8. #28
    Registered User ILLPLEASA's Avatar
    Join Date
    Apr 2005
    Posts
    85
    Quote Originally Posted by quicksilver2u View Post
    Just upgraded from 3.51 m33 to 3.52 m33 firmware no problems.

    the Sony NP9660 - NO UMD mode loads games unbelievably fast. tested GTA Vice City, saved game loaded very quick and no lags during gameplay.

    No problems with PSone games either. PSone games do look as if they are rendered better (IMO).
    Is it true that NOUMD modes load the ISO's faster than other modes that require UMD or is it just the SonyNP9660 mode that runs modes faster? I don't remember hearing about this ...

  9. #29
    Registered User Megabyte's Avatar
    Join Date
    Jul 2007
    Posts
    11

    No Title

    Sony NP9660 loads everything faster but only if you don't actually have a UMD in the drive. If you do... it will spin up anyway :/

  10. #30
    Registered User ILLPLEASA's Avatar
    Join Date
    Apr 2005
    Posts
    85
    Quote Originally Posted by quicksilver2u View Post
    the Sony NP9660 - NO UMD mode loads games unbelievably fast. tested GTA Vice City, saved game loaded very quick and no lags during gameplay.
    Just wondering Quicksilver whether your Vice City was CSO'ed or you were using it in the original ISO format?
    Quote Originally Posted by Megabyte View Post
    Sony NP9660 loads everything faster but only if you don't actually have a UMD in the drive. If you do... it will spin up anyway :/
    Thanks for clearing that up Megabyte
    Last edited by ILLPLEASA; 07-27-2007 at 02:14 AM Reason: Automerged Doublepost

 

Sponsored Links
Page 3 of 12 FirstFirst 12345 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News