Sponsored Links

Sponsored Links

Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 116



  1. #11
    Registered User kyle0510's Avatar
    Join Date
    Apr 2006
    Posts
    7
    Sponsored Links
    Sponsored Links
    Great work M33. But, there was a problem in the last version 7 build, wherein the brightness issue was fixed. Because some psp with the problem has been fix already. By installing the v7, apparently the psp will not booth without a charger. Is the fix also in this 3.52 build?

  2. #12
    Banned User
    Join Date
    May 2007
    Posts
    296
    Sponsored Links

    No Title

    Sponsored Links
    Um, im getting a problem, after running the creator, all finishes with OK, reboot.

    The when i go back to the memcard XMB, i just see a corrupt icon, no UPDATE?, i have checked on the memory card, and the update folder and eboot are there, tried 3 times, but its always corrupt?

    Any ideas? Updating from 3.51

  3. #13
    Registered User kpatomic's Avatar
    Join Date
    May 2006
    Posts
    4
    Sponsored Links
    Sponsored Links
    so all the updates and fixes are already in this release?

  4. #14
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,662

    Thumbs Up

    Correct, to quote from the ReadMe:
    All features from the previous release are included, plus once again, improved NO-UMD support, as well as support for PSOne games downloaded from the PlayStation Store.

  5. #15
    Registered User PS2 Devil 123's Avatar
    Join Date
    Oct 2005
    Posts
    29
    Also guys, is anyone else getting the problem in which the psp is freezing when you try to click usb connection from the xmb? If I go into recovery mode and use usb from there it works fine but obviously that is a lot more annoying than just picking it from the xmb. If anyone has any solutions for this I would really appreciate it. Thanks

  6. #16
    Registered User quicksilver2u's Avatar
    Join Date
    Jul 2007
    Posts
    19
    Try and disable all plugins in Recovery Mode and see if that helps. also check that you haven't enabled a function by accident in recovery mode.

    Still doesn’t work then go to psp system settings, then select “restore default settings”. it will wipe all your psp settings and might just do the trick. Or reflash the psp with custom firmware 3.52 M33.

  7. #17
    Registered User Zeroboricua's Avatar
    Join Date
    Apr 2005
    Posts
    4
    I upload to CF 3.52 M33. It work great, but know it wont boot up at all I get a black screen. I also can't get into my Recovery Mode. Can anyone help? :??

  8. #18
    Registered User a0004uk's Avatar
    Join Date
    Aug 2006
    Posts
    90
    Quote Originally Posted by Zeroboricua View Post
    I upload to CF 3.52 M33. It work great, but know it wont boot up at all I get a black screen. I also can't get into my Recovery Mode. Can anyone help? :??
    Doesnt sound good Zeroboicua. If you cant get into recovery mode and it shows a black screen, you may just have a nice shiny paperweight.(i.e bricked).

    Unless anyone else has any ideas?


    a0004uk

  9. #19
    Registered User Tru2m3's Avatar
    Join Date
    Aug 2006
    Posts
    23

    No Title

    I havent even delved into M33 yet. I'm still on 3.40oe. But when a new Irshell is realeased, i will be moving over pronto.

  10. #20
    Registered User Zeroboricua's Avatar
    Join Date
    Apr 2005
    Posts
    4
    Thanks a0004uk. I know That. hope that someone can help..

 

Sponsored Links
Page 2 of 12 FirstFirst 1234 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News