Sponsored Links

Sponsored Links

Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55



Thread: Cars PSP

  1. #11
    Junior Member aries2k6's Avatar
    Join Date
    Mar 2006
    Posts
    334
    Sponsored Links

    Thumbs Up Nice fix

    Sponsored Links
    Ya, itīs CARS. I didnīt realise this was based on the Disney Pixar Movie. The fix worked great on the US ver. Been playing for a bit and havenīt come across any problems

  2. #12
    Registered User Juancho's Avatar
    Join Date
    Jun 2006
    Posts
    13
    Sponsored Links
    Sponsored Links
    extract the iso, patch with ppf, compress it to cso at 273k from 800k, run with dev hook .41, use same settings as fight night 3. works great good job to all.

    I want to know how you rebuilt the iso put in Devhook

  3. #13
    Registered User Squirt1000's Avatar
    Join Date
    Mar 2006
    Posts
    142
    Sponsored Links
    Sponsored Links
    I also got the same error, patched it anyways and it plays fine. No movies at all... Not even a pixar/disney logo which is kinda odd!

  4. #14
    Nomar
    Registered User
    Sponsored Links
    Sponsored Links
    I got the filesize error too, but i ingnored, applyed the patch and the game works great so far. Not that it is any good (i even think it sucks bigtime imo) but still. it works. Nice job! I got the EUR version btw.

  5. #15
    Registered User Juancho's Avatar
    Join Date
    Jun 2006
    Posts
    13
    ok i think i have it working, but i get black screen than its crackers and resets my psp. I dunno what im doing wrong..

  6. #16
    Nomar
    Registered User
    Juancho, explain your method step by step, so we can determine what's the problem.
    Quote Originally Posted by Nomar
    I got the filesize error too, but i ingnored, applyed the patch and the game works great so far. Not that it is any good (i even think it sucks bigtime imo) but still. it works. Nice job! I got the EUR version btw.
    Har Har, theres so many games to re-check these days i made an error, there is no EUR version of Cars, so i meant the USA version.

  7. #17
    Registered User theflys's Avatar
    Join Date
    Feb 2006
    Posts
    9
    whackawookie didn't replace videocodec, mpeg and mpegbase in the car fix. Is this the problem why it doesn't play the movie files?

  8. #18
    Registered User Juancho's Avatar
    Join Date
    Jun 2006
    Posts
    13
    here my setting for Devhook

    0. UMD Select: Select Your iSO File, UMD Mount: ISO ANYUMD
    1. Go to the Boot Select Menu and choose "Reboot XMB"
    2. In the Firmware Menu and select "2.50 + 2.00"
    3. Next go to UMD Version and make sure it is on "2.xx -> 2.00"
    4. (optional) Overclock the PSP to "333mhz"
    5. Finally, in UMD Mount, select "UMD Disk"
    6. Return to the Device Hook Main Menu and click "Start"

    I get black screen with two Cars smiling at each other. i dunno what to do.

  9. #19
    Nomar
    Registered User
    Lets see if this checks:

    UMD SELECT: select your iso/ciso (Cars in this case)
    UMD MOUNT: ISO ANYUMD
    UMD VERSION: 2.xx->2.00
    FIRMWARE: 2.50+2.00
    CPU CLOCK: 222MHZ /111MHZ (just to be on the safe side)
    BOOT SELECT: eboot XMB

    As far as i can see, your step 5 isn't neccesary, UMD MOUNT should be left on ISO ANYUMD.

    Good Luck.

  10. #20
    Registered User bl4h's Avatar
    Join Date
    Mar 2006
    Posts
    7
    someone know which files was fixed by whackawookie ? i mean he didn't swap the prx to fix the iso, so i'm curious to know how the fix is working.

    thx

 

Sponsored Links

Page 2 of 6 FirstFirst 1234 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News